1. nicoleskier's Avatar
    im unlocking my iphone right now and its on the firmware 1.1.4..im following the guide from this website and when i go to select the payloads i want checked, it says downloads failed? can someone help quick
    2008-05-18 04:36 AM
  2. AotW's Avatar
    Which program are you using to unlock?

    AFAIK payloads must be downloaded first before you can use them on iLiberty+ for instance.
    If I could help you with my answer give me a
    2008-05-18 11:09 AM
LINK TO POST COPIED TO CLIPBOARD