1. ttpalan's Avatar
    Hi guys i work at for a internet service provider company which means i surf the net all day! ALL DAY LOL

    i haver read as many forums and searched and tried so many different tuts.

    I can see MANY people have successfully went from 1.1.1 to 1.1.4.

    I AM USING ZIPHONE 3 / UNLOCKING IS NOT A ISSUE

    Getting any firmware 1.1.1 or 1.1.3 or 1.1.4 to install on my phone


    I went from 1.1.1 tried to update to 1.1.4 with ziphone. DFM mode then restore in itunes.

    (i did shift restore and not just a restore .. this is what a mate of mine told me i need to let it restore and not SHIFT restore only shift restore if it fails.)

    then it failed and i shift restore back to 1.1.1 thank god that worked!

    i tried it again it but the idiot i am i clicked update. itunes updated and then it failed while installing. (like i said again i didnt RESTORE the first time i SHIFT+RESTORE)

    i then got that md0 error ****. i shat my hole and thought i bricked it.

    then i used ibrikr to go back to 1.0.2.... it wouldn't restore 1.1.1 at all anymore =[

    now im stuck on 1.0.2 with the MODEM FIRMWARE 04.04.05_G!!!!
    i heard this is the latest modem firmware is this going to be a issue?

    again i think it because i didnt press restore yet i kept pressing SHIFT install.


    if someone can help me out or lead me to the right direction.

    I WILL PAYPAL YOU MONEY MIGHT NOT BE MUCH BUT HAY IM TRYING TO OFF SOMETHING NICE !!! i just want 1.1.3 or 1.1.4
    2008-05-19 07:15 AM
  2. schneiderman's Avatar
    i just had 1.02 yesterday and now 1.1.4, what u need to do is-
    get The Verginizor from installer, (ask me for the source) then verginize your phone.. then with itunes restore your phone with 1.1.4 fw file, click SHIFT+Restore and choose the 1.1.4 file that you have on your desktop(download it from here) then after thats done use iliberty+ to J,U,A! thats it! you will have a 1.1.4 working no probs..
    2008-05-19 07:38 AM
  3. ttpalan's Avatar
    i forgot to also mention my installer doesn't work.... it checks for sources the nit just goes back to the homepage and i tried holding the home and turn off button. and resetting all the settings.

    how will i fix the installer issue ? even when it was working it didn't install the packages?

    so when i verginizored it by downloading it from source?

    after its verginize then do you use ziphone to put it into dfm mode? then shift restore it?

    what is iliberty+ to J,U,A! ? where can i get thse programs from?

    is it really that simple? i hope this works

    if anyone can tell me anymore or any details i need to know i dont want to **** it up agian
    2008-05-19 09:50 AM
  4. rufus808's Avatar
    you can also SSH to your phone
    download the file
    ModMyI.com | iPhone forums, iPhone hacks, iPhone unlock - Downloads - Virginize Pack v0.4
    then SSH it set permissions 775
    2008-05-19 11:06 AM
  5. schneiderman's Avatar
    just use iliberty+ to install installer again with jailbreak option only and click goforit. then download verginize, i sent you a message
    jailbreak, unlock and activate..
    i had the same thing you have nothing worked but this, trust me and do this..
    iliberty+ DOWNLOAD - http://theiphoneproject.org/index.ph...c=select&id=14
    U ONLY NEED THIS AND THE 1.1.4 FW FILE..
    2008-05-19 12:16 PM
  6. ttpalan's Avatar
    i virginized it and it worked... but restore doesnt work =[ i cant seem to load the firmware fark!

    it just wont let me ever instal the update
    2008-05-19 04:52 PM
  7. schneiderman's Avatar
    on itunes cliick and hold shift+RESTORE and you should have a window to get your fw file
    did u do that? connect your iphone to your pc

    DONT CLICK THE UPDATE, CLICK RESTORE!
    2008-05-19 05:55 PM
  8. Jazz2k8's Avatar
    PM me and il guarantee to sort your phone out 1.1.4 OTB > Jailbroken > Unlocked
    2008-05-19 08:29 PM
  9. Apple iPie's Avatar
    Just make a DFU restore to 1.1.4 and use Ziphone...
    2008-05-19 08:37 PM
  10. Poseidon79's Avatar
    "i virginized it and it worked... but restore doesnt work =[ i cant seem to load the firmware fark! it just wont let me ever instal the update" What do you mean?! The phrase "doesn't work" is useless to anyone trying to help you. That's like dropping your car off at the mechanic and saying "it's broke". Come on dude... be specific with steps and errors. etc.
    2008-05-19 09:32 PM
  11. ttpalan's Avatar
    ok sorry boys...

    soo frm my first post im was stuck on 1.0.2

    now i virginized it great dropped my modem firmware and all that stuff...

    i dfm mode i had ILIB and ZIPHONE both running at the same time becuase ilib can help it out of recov mode and ziphone only good for dfm.....

    i dfm mode.... then i open itunes (i even removed itunes and reinstalled it and turned my computer off)

    I SHIFT + CLICK = FW 1.1.4 = it gave me 1603 error in itunes.

    then this where i shat... the itunes then kept rebooting itself every 5 seconds and it wouldnt stop doing it just kept rebooting over and over.

    so how i got it into recover mode and i got it to install 1.1.1 fw omg im so happy.....

    i thought i bricked my phone.

    so now im on 1.1.1 and jailbroken with ziphone...

    I DONT KNOW HOW TO INSTALL INSTALLER ON 1.1.1 apptapp is for 1.0.2?

    i already been told my itunes 7.4 is out of date and i need to download 7.6 to install the new 1.1.4 firmware????? i keep getting error in itunes 1603

    but when i first got my iphone it stated i need to stay on 7.4 if im on 1.1.1?

    can anyone confirm this should i update my iphone ? and then just go through the restore process again?
    2008-05-20 02:27 AM
  12. schneiderman's Avatar
    yes update itunes too
    2008-05-20 05:34 AM
  13. ttpalan's Avatar
    ill do that when i get home....

    now on my 1.1.1 i cant receive sms's =[ i can send out but cant get anything in

    installed itunes newest works like a charm!

    1.1.4 BABYYYYY
    Last edited by ttpalan; 2008-05-21 at 02:29 AM. Reason: Automerged Doublepost
    2008-05-21 02:29 AM
  14. t1perry's Avatar
    Interesting! I also need to virginize all the way back to 1.02.

    Where can I find the Virginize referred to in this thread? Is the "Verginizor from installer" different from "Downloads - Virginize Pack v0.4" ???

    Thanks, Ted
    2008-05-26 09:18 PM
  15. ttpalan's Avatar
    the virginizer things is in installer.... u gotta add some source
    u gotta go back to 1.0.2 then update itunes
    and go from 1.0.2 straight to 1.1.4 OH YES BABY!!!! IT WORKS LIKE A CHARMMMM
    2008-05-28 02:16 AM
LINK TO POST COPIED TO CLIPBOARD