1. Khurram's Avatar
    Hey guys,
    love the site!
    Here is my problem..
    I have version 1.0.1 on my iphone jailbroken, NOT unlocked and running apptap.

    I want to go to 1.1.2 and also jailbreak it.
    I know about using oktoprep but it requires 1.1.1. or 1.0.2 to use it.
    When I go into my itunes I no longer have the option to upgrade to 1.1.1. as it has been replaced by 1.1.2.

    How can I go about getting to 1.1.1 so that I can use the oktoprep and upgrade to 1.1.2. and jailbreak?
    I never upgraded after 1.0.1 but now I want to get to 1.1.2.

    Any advice would be appreciated!!
    Thanks
    Khurram
    2007-11-19 12:45 AM
LINK TO POST COPIED TO CLIPBOARD