1. johnyeros's Avatar
    Guys, please help..

    So I been running on 1.0.2 for like 2 months since I got the iphone.. Jailbreak and unlock witn anysim.

    Anyway. Today I saw that Democracy 2.01 was release and the virgnize was build in. so I give it at try..

    Download and install everything.. run the virginize.. it goes through all the stuff and when it gets to the end to where it stated: This stage you must plug in ur power to make sure the phone doesn't shut down etc..

    1) yes, continue
    2) no..

    I press 1.. nothing.. just stays there.. I tried again 1 then enter.. nothing..

    I finally just did Ctr+C -- is this bad?
    I didn't know if it was complete or not.. anyway. I run it again and it went through all the processes and stop at the same place.. I tried to use the phone and there was no service or nothing (this is ok b/c of the reset right)?

    So I tried it a few more time.. now these last time it just jump straight to the end and give me that prompt.. I read some stuff on forum and it said it's ok. So I went into itunes -- shift + restore and load in the 1.1.1. Then I get the screen that said please connect to itunes.. I search more and forums said this was ok.. Now I can try to jail break it and it said it was ok.. But now my iphone is stuck in the please connect to itunes.. :-(


    OK -- I use ibrick and reboot the phone. I can get back in now. I check and my firmware is still 1.0.2(1C28)

    But that's about it.. I can't make phone call. Music play won't play on the speakers.. nothing ..


    please help..
    Last edited by johnyeros; 2007-11-20 at 12:43 AM. Reason: Update some stuff
    2007-11-20 12:36 AM
  2. fat x nub's Avatar
    add i.unlock.no to ur sources in the installer then virginize it under the unlocking tools folder on the apps menu...then run anysim and wahlah
    2007-11-20 04:29 AM
  3. johnyeros's Avatar
    Hello thanks for the reply.. however I didn't try that b/c my wifi didn't work..

    I did try: http://modmyi.com/forums/showthread.php?t=10461

    and I got it to work now.. however. I'm at 1.0.2... but.. I can't upgrade to 1.1.1. I go to itunes (7.3.0.54) and shift + restore and try to load 1.1.1 -- it does the extract and then give me an error.. which i thought i was ok.. I restart fone and i'm still using 1.0.2.. it's strange..

    any ideas?
    2007-11-20 09:02 PM
  4. vincent6396's Avatar
    Shift + upgrade not restore. Before upgrade you must virginize your phone first.
    2007-11-20 09:24 PM
  5. johnyeros's Avatar
    Shift + upgrade not restore. Before upgrade you must virginize your phone first.
    It's kinda wierd.. but my fone was already virginize..

    And it turn out.. I just need a newer itunes (was using 7.3.0.54).. I install 7.5.. do it again. and it work.. so I hope this help others ;-). I'm running 1.1.1-- too bad I didn't realize I was losing 100 MB of apps space for this :P
    2007-11-21 01:01 AM
  6. tito_og's Avatar
    hey i have a problem like u but my problem is that i'm stock with v 1.0.1 i can not upgrade to 1.0.2 n i belive i can't cause i have the wrong version of itunes now can any of ya could send me the installer of itunes version 7.3 or higher like 7.4.12 wich is the onee i need please help me with this
    2007-12-29 06:40 PM
LINK TO POST COPIED TO CLIPBOARD