1. Bdotwells's Avatar
    ive restored multiple times.... but when i open independence it wont kick the phone out of recovery mode.... has anybody else had this exact problem? Ive searched throughout all the forums and havnt found anything that works...

    im using itunes 7.4.2



    my eyes hurt

    this is probably a redundant question to most of you all so a short and sweet answer will do! Just take a lil bit of time out of ur schedule to respond pleeeease! lol, i been workin at this all day :/
    Last edited by Bdotwells; 2007-11-22 at 06:04 AM. Reason: Automerged Doublepost
    2007-11-22 06:04 AM
  2. bigtimeballn's Avatar
    do you have a new out the box iphone or an old iphone?
    2007-11-22 06:34 AM
  3. devilishduck's Avatar
    I'm having the exact same problem, see my thread for more details here: http://modmyi.com/forums/showthread.php?t=17631
    2007-11-22 08:39 AM
  4. Bdotwells's Avatar
    its an old iPhone I bought it with 1.1.1 installed
    2007-11-22 10:17 AM
  5. Ridge's Avatar
    Had that happen to me. What works is to restore again to 1.1.1 then using independence 1.3 beta 2 it'll kick it out of recovering should take a minute or so...

    good luck

    http://code.google.com/p/independence/
    Last edited by Ridge; 2007-11-22 at 10:29 AM. Reason: Revised info
    2007-11-22 10:20 AM
  6. Bdotwells's Avatar
    thanks rigdele.. Ill try that! My comp was having trouble with 1.3 beta last time I tried but maybe a simple restart will do the trick...
    2007-11-22 05:36 PM
  7. bigtimeballn's Avatar
    did it work?
    2007-11-22 06:42 PM
  8. Bdotwells's Avatar
    yes, it worked

    but now im having trouble with the .jar file that is supposed to put installer on

    I upgraded BACK to 1.1.2 and itunes activated my phone and re-synced it,, and whenever i double click the jailbreak.jar file theres no response... Do i have to run this file through terminal or what? Was i supposed to NOT let itunes activate the phone? I have a plan with AT&T i just want installer back!!
    2007-11-22 07:07 PM
  9. Dr.Frankenstein's Avatar
    Did you run OktoPrep before updating to 1.1.2 again. Also, make sure you update to 1.1.2 and not restore to 1.1.2
    2007-11-22 07:18 PM
  10. Bdotwells's Avatar
    yes i did both

    i dont seem to have the app "jar launcher" on my comp... i did a search... all i can find is the 2 java prog.'s,, could that be the problem? Ive google'd it and cant find a download for jar launcher either

    suggestions?
    Last edited by Bdotwells; 2007-11-22 at 10:14 PM. Reason: Automerged Doublepost
    2007-11-22 10:14 PM
  11. Ridge's Avatar
    You need to install the java application on your computer first before u can use the jar file.

    Java Runtime Environment (JRE) v1.6 (update 3)
    http://www.java.com/

    let me know if it works.
    2007-11-22 11:14 PM
  12. Bdotwells's Avatar
    still doesent work thanks tho
    2007-11-23 06:31 PM
LINK TO POST COPIED TO CLIPBOARD