1. luckyownz92's Avatar
    I recently got a new phone off of eBay that was terribly in bad shape and the owner claimed that it would not turn on at tall anymore. I later confirmed that it was in recovery mode (blank screen) and proceeded to restore it. Unfortunately, there are always 2 results that come out, error (6) or error (2003) both of which I have never heard of. Can anybody shed some light about what is going on?


    P.S It was last on 1.1.1 and I have tried to upgrade to 1.1.2, restore to 1.1.1, and downgrade to 1.0.2 but none worked.

    Sorry to bump so soon, but can I get some help? I really need it.
    Last edited by luckyownz92; 2007-11-24 at 06:04 AM. Reason: Automerged Doublepost
    2007-11-24 06:04 AM
  2. Fresh's Avatar
    Restore to 1.1.1 an follow the guide on http://*************** after the restore to 1.1.1 step.

    Fresh...
    iFoneguide
    2007-11-24 06:34 AM
  3. luckyownz92's Avatar
    I hate to be rude, but you did not even read the entire post and you are assuming I haven't tried that.
    2007-11-24 06:39 AM
  4. Fresh's Avatar
    Are you sure it was virginized? Maybe it had been unlocked in 1.0.2. Let me know if that could be true and let me know what firmware the iPhone is running now. I'll give you hints, but I need to know the details of your iPhone.
    Last edited by Fresh; 2007-11-24 at 06:47 AM.
    iFoneguide
    2007-11-24 06:44 AM
  5. luckyownz92's Avatar
    It was a clean 1.1.1 iPhone until the owner attempted to unlock it but failed somehow. Right now it stays in recovery mode 24/7 and can not be booted up into the activation screen or the iTunes logo.
    2007-11-24 07:04 AM
  6. Fresh's Avatar
    If it's in recovery mode right now. recover to 1.1.1 if iTunes gives you the option. With PC hold the shift key and press restore. With Mac press alt and restore. Select the 1.1.1 file, it can be found here: http://appldnld.apple.com.edgesuite....b_Restore.ipsw

    After a succesful restore, contact me again.
    iFoneguide
    2007-11-24 07:12 AM
  7. luckyownz92's Avatar
    Read the first post, it either gives error (6) or error (2003)...
    2007-11-24 07:17 AM
  8. Fresh's Avatar
    Are you using PC or Mac? What does the iPhone show after this recovery?
    iFoneguide
    2007-11-24 07:19 AM
  9. luckyownz92's Avatar
    I'm using a PC with Windows XP, after I attempt to recover it, the phone screen goes blank and shows recovery mode again. (the blank one)

    EDIT: Here is the exact quote from the eBay listing:
    This iPhone has a Cracked Touch screen and the plastic cover on top of the glass is peeling back slightly. The LCD screen behind the glass appears to be find though, because it lights up and you can see the apple logo as seen in the pics. This iPhone also stays powered independently.

    Also, the body has a good sized dent on the back which made the iPod body open up a bit on one side slightly. When you plug the iPhone into iTunes, iTunes says, "iTunes detected a iPhone in recovery mode. You must restore the iPhone before use on iTunes." Then when you try restoring it waiting on iPhone. Then it says an unknown error (6) occurred. I dont know what specifically other than the screen is broken if anything. Please buy at your own risk.
    Last edited by luckyownz92; 2007-11-24 at 08:00 AM.
    2007-11-24 07:43 AM
  10. Fresh's Avatar
    That doesn't sound very good. Has there ever been anything visible on the screen? Can you restore?
    iFoneguide
    2007-11-24 11:13 AM
  11. luckyownz92's Avatar
    If I use iBrickr to boot the phone, the screen turns green till I try to restore, which then turns white and displays the Apple logo and later ends up as error 6, and we start over again.
    2007-11-24 10:20 PM
LINK TO POST COPIED TO CLIPBOARD