1. dmighty's Avatar
    When does this need to be done?

    the phone originally had 1.1.1 when i purchased and upgraded to 1.1.2 during activation. I have since downgraded to 1.0.2 and it is currenly jailbroken. Using IDemocracy I am trying to use the 1.1.1 jailbreaking method, however i recieve an error when applying the SYMLINK

    when i test the jailbreak it passes sucessfully. I have installed apptapp along with BSD and SSH

    Any suggestions?

    also just notice my capacity is at 300MB
    2007-11-28 12:51 AM
  2. Kyle Matthews's Avatar
    Easiest thing for you right now would be a fresh restore of 1.0.2, a jailbreak and virginize using the i.unlock.no source virginizer through Installer, then restore to 1.1.1 and unlock.
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews
    2007-11-28 06:03 AM
  3. Fresh's Avatar
    When does this need to be done?

    the phone originally had 1.1.1 when i purchased and upgraded to 1.1.2 during activation. I have since downgraded to 1.0.2 and it is currenly jailbroken. Using IDemocracy I am trying to use the 1.1.1 jailbreaking method, however i recieve an error when applying the SYMLINK

    when i test the jailbreak it passes sucessfully. I have installed apptapp along with BSD and SSH

    Any suggestions?

    also just notice my capacity is at 300MB
    You say the iPhone is jailbroken. Are you on an official AT&T contract or has the iPhone also been SIM unlocked in 1.0.2?
    This is essential information before we can give a definite answer to your question.

    Fresh...
    iFoneguide
    2007-11-28 07:42 AM
LINK TO POST COPIED TO CLIPBOARD