1. raymondvalentine's Avatar
    Hi, I have an iphone that was activated by ATT and then the person who activated it decided to not go with ATT, surprise as they live in Mexico. However they did upgrade it to 1.1.2 and I was able to downgrade it but the modem firmware version is 03.14.08_g however the version of phone is 1.1.1 (3A109a)

    When I put in a non ATT sim it asks to connect to itunes as a different sim is required. I did unlock this phone and made a call from a mexican chip and it work but once I gave it to the client she must have upgraded something or not sure what. I'm online with the phone so its jailbroken but not unlocked and am a bit stumped as to what is going on or what next to do. Since the modem firmware version is what it is I'm not sure how to proceed. I have anysim in the installers and all the virginizing software and unlock tools but not sure which to use at this point. I'm still using itunes version 7.4 which was not a problem while unlocking the phone but now it won't even look at the phone because it wants version 7.5

    If anyone has any suggestions it would be appreciated greatly

    raymond
    2007-11-30 11:59 PM
LINK TO POST COPIED TO CLIPBOARD