1. blakepaterson's Avatar
    Hi,

    I downgraded the 1.1.1 firmware, and installed this through itunes. I got the usual error message at the end and now my phone will not come out of DFU mode. I use a mac and have tried using iphuc through terminal but keep getting bus error's everytime I issue a command then I have to exit iphuc and go back in. I am trying to run independence and have reinstalled itunes to 7.4.2 but it says it needs the mobilephone framework? I have downloaded this from a website and it saves to desktop as a folder but when independence asks me to select it, it either isnt allowing me to or the programs it does allow me too do not work!

    How can I do this! Help!

    Thanks,
    2007-12-11 11:35 AM
  2. Imahottguy's Avatar
    get to a PC, download the 1.1.2 JailBreak via conceited software and run the windows.bat file (double click it) then have it 'boot from recovery mode' or get 'ibrickr'. OR try on a dif mac.
    2007-12-11 02:28 PM
  3. sorinjr's Avatar
    i tried to do as u said to take my iphone out of dfu.still no luck. any other ideas?
    2008-02-18 04:04 AM
  4. James Fruhbeck (Spain)'s Avatar
    The best way to get your iPhone out of dfu mode is by having your iPhone connected to your computer to press the power button and the home button and after 10 seconds release both. Then you will be able to start the iPhone normaly by pressing the power button. You don't have to do strange things or restore it. This is the way i do it and i think is the easiest and nowbody know it. Try it and if you have problems tell me.
    2008-07-10 01:11 AM
  5. Poseidon79's Avatar
    You put the phone in DFU mode... then you restored. What exact error # did iTunes give you afterwards. Also what firmware were you at before.. and what firmware you trying you get to?
    2008-07-10 01:24 AM
  6. Sidney102's Avatar
    I have an unlocked 3.01 iphine with tmobile. Im in DFU mode now what? If I restore I will have version 3.12 with ATT?

    PLease Advise me what not to do and what to do!

    Brian
    2010-01-27 01:43 AM
  7. Bo Troxell's Avatar
    Nothing wrong with 3.1.2, use blackr1n to jailbreak and blacksn0w to unlock if needed.
    2010-01-27 01:57 AM
  8. Sidney102's Avatar


    Ok I will try to update and use blackrain.

    Question, will this delete my contacts and music, games? Is there ay way to keep all my games, data etc? before the restore?
    Last edited by Sidney102; 2010-01-27 at 02:21 AM. Reason: Automerged Doublepost
    2010-01-27 02:21 AM
  9. Bo Troxell's Avatar
    Sync in iTunes before, then re-sync after you update and jailbreak.
    blackra1n.com
    2010-01-27 02:31 AM
  10. NTZ415's Avatar
    Quick question folks.. i downgraded from 3.1.3 to 3.0 with an iphone 3g. unfortunately i keep getting an error message at the end of this session; which subsequently sends my phone back into dfu mode. Ive tried tried holding the home buttton n power button but have not had any success. How do i go about getting my phone out of dfu mode? any help would be appreciated thank you.
    NTZ415
    2010-07-05 06:26 AM
  11. Will01's Avatar
    Have you tried using QuickPwn to get out of DFU loop?
    2010-07-05 12:38 PM
  12. blizzyb58's Avatar
    I tried to update and jailbreak my iPhone 3gs from 3.1.2 firmware to 4.2.1 firmware then when the booting was happening it brought an error message at the end of the many words.
    Now am stuck in recovery mode. I've tried QuickPwn in my windows vista but its not loading, a pop up window appears that says QuickPwn has stopped working.
    I've also tried iREB v 3.1.2 together with LIBUSB 32win setup but it's still going back to recovery mode.
    Please help!!
    Last edited by blizzyb58; 2011-05-04 at 11:39 PM. Reason: adding some words
    2011-05-04 11:35 PM
  13. j3st3r's Avatar
    download recovery fix from here and give it a try
    2011-05-06 02:38 AM
  14. blizzyb58's Avatar
    Thanks man, I'll try it right away.
    2011-05-06 08:48 AM
  15. iYeow's Avatar
    Do you have iPad baseband?
    2011-05-06 10:39 AM
LINK TO POST COPIED TO CLIPBOARD