1. creamyspy's Avatar
    I have an iPhone that I upgraded to 1.1.2 when I bought it in Sept. 07
    I'm living in Spain and want to unlock it but everything I've read says to downgrade to 1.1.1 first and go from there EXCEPT that all the links I've found for 1.1.2 Jailbreak Software are dead. So is my phone forever locked? Or is there a solution for already upgraded but still locked 1.1.2 phones?
    2008-06-30 03:19 PM
  2. JAG2621's Avatar
    TRY THIS,

    THE FIRST THING YOU REALLY NEED TO GET IS THE "IBRICKR" SOFTWARE YOU CAN GET IT FROM THE LINK BELOW.

    SECOND YOU NEED TO HAVE FW 1.1.1. AND 1.1.2. ON YOUR DESKTOP, NOW OPEN iTUNE AND PLUG YOUR IPHONE NOW HIT AND HOLD SHIFT BOTTON AND THEM CLICK RESTORED NOW LOOK FOR FW 1.1.1. AND CLICK OPEN, NOW WAIT "TILL IS DONE. iTUNE IS GOING TO SAY THERE IS A "ERRO" SO NOW CLOSE iTUNE AND OPEN IBRICKR AND CLICK THE RE-BOOT BOTTON NOW YOUR IPHONE SCREEN WITH HAVE A RED COLOR JUST GIVE IT A MIN" TILL IS DONE NOW YOUR IPHONE IS GOOD TO GO. OPEN ITUNE AND ACTIVED YOUR IPHONE AND CLOSE iTUNE.
    IBRICKR LINK CLICK HERE cre.ations.net - Creation: iBrickr: Easy iPhone ringtone / app management for Windows

    YOU ARE NOT GOING TO HAVE ANY CELL CONNECTION JUST OPEN YOUR "WIFI" AND OPEN SAFARI AND GO TO AppSnapp

    NOW CLICK ON THE "Access Safari on Unactivated Phone" TO JAILBREAK YOUR IPHONE ONCE INSTALLER IS ON YOUR IPHONE LOOK FOR "Oktoprep" ONCE YOU INSTALL IT NOW OPEN iTUNE AND HIT AND HOLD SHIFT AND CLICK THE UPDATE BOTTON AND LOOK FOR FW 1.1.2. AND NOW DO THE JAILBREAK FOR 1.1.2. YOU'RE DONE.
    If anything was usefull a thanks would be great!
    2008-06-30 03:58 PM
  3. compton,Tx's Avatar
    Why don't you just update to 1.1.4 then unlock it with iLiberty? AlsoJag2621, Creamy is running OSX which is Mac. not windows.
    2008-06-30 05:32 PM
  4. Poseidon79's Avatar
    I agree with compton. Upgrade to 1.1.4 and then use iLiberty to jailbreak/unlock. You will need to click on the Guides button at the top and then click "I just got my iPhone... where do I start".
    2008-06-30 06:15 PM
  5. creamyspy's Avatar
    Thanks JAG. I tried PWNing it but couldn't create an .ipsw file and update the baseband. Eventhough the option wasn't selected, it kept asking for me to find the 3.9 and 4.6 img. When I put in my SIM card from Orange (Spain) I got no service. So I'm back to the apple factory version of 1.1.4 and unlocked I think

    As I told JAG, I tried PWNing it but couldn't create an .ipsw file but could only create one without updating the baseband. Eventhough the option to upgrade and downgrade wasn't selected, it kept asking me to find the 3.9 and 4.6 bootneuter img. When I was finished PWNing, I put in my SIM card from Orange (Spain) and I got no service. Not sure what PWNing does if you can't update the baseband to accept any SIM, so I'm back to the apple factory version of 1.1.4 and locked I think.

    You recommend iLiberty huh? I guess I can try that method instead.

    Poseidon79 Thanks!

    I upgraded to 1.1.4 but I tried PWNing my phone instead. And when it asked me to create a custom .ipsw file I wanted to update the baseband but it kept asking for me to locate the 3.9 & 4.6 bootneuter img. So I continued without updating the baseband. I tried using my SIM card from Orange-Spain and got no service. I don't know what PWNing does if you can't use another SIM card so I restored back to the Apple factory 1.1.4 setting. So you recommend iLiberty huh? I guess I'll try that next.
    Last edited by creamyspy; 2008-07-02 at 04:20 PM. Reason: Automerged Doublepost
    2008-07-02 04:20 PM
LINK TO POST COPIED TO CLIPBOARD