1. frisky's Avatar
    EDIT: THE PROBLEM IS FIXED. Thanks for all that helped.

    Ive followed the instructions on how to properly jailbreak a 1.1.2 iPhone from here: http://modmyi.com/wiki/index.php/Get...g_OS_X_current to the T: downgrade to 1.1.1, run OKtoPrep etc etc etc... However, when I get to the second-to-last phase of the process, where I have to UPDATE to 1.1.2 after jailbreaking 1.1.1, I always get Error 1602 at the end of it no matter what I do. I have tried this on iTunes 7.4.x as well as iTunes 7.5 (MacBookPro). I've tried this about 7 times now with the same result every time.

    My *guess* is that Apple made a patch in iTunes 7.5 that essentially breaks this 1.1.2 Jailbreak process - but I find that hard to believe as there would have been more noise on the Net about it if that were the case...

    Im hoping someone else here had the same problems and/or knows the fix?

    Cheers
    f.
    Last edited by frisky; 2007-12-14 at 04:28 PM.
    2007-12-13 04:44 PM
  2. astylianou's Avatar
    How far did you go when you upgraded from 1.1.1 to 1.1.2.

    I think the process goes like this (not sure)
    1>decompresing software
    2>upgrating software
    3>veryfing software
    4>upgrating firmware
    5>restating iphone

    Does the iphone shows anything after the error ?
    2007-12-13 06:15 PM
  3. frisky's Avatar
    Thanks for the reply and thats a good question.

    It got all the way to Step 5: restarting iPhone. After the iPhone restarts, I get the Error 1602 in iTunes and I see the old 1.1.1 "Connect to iTunes" image on my iPhone after it restarts.

    I know the KB on Apple's site says to reinstall iTunes etc after this error but that doesnt matter - I can simply quit iTunes and restart and run a restore to get my iPhone working again without problems... But of course no Jailbreak and Im back to where I was before: 1.1.2.

    Im sure there are others that are also seeing this issue and just giving up... I dont like to give up. :-) I even tried to not use INdependence and used iPHUC but that gives the same result: Error 1602 at the end...

    Thanks for your help...
    f.
    2007-12-13 06:19 PM
  4. astylianou's Avatar
    Another question after everything finishes how do you determine that you are back on 1.1.1 and not 1.1.2

    Do this after i tunes says that the phone is restarting quit itunes (before iphone restarts ) and open independence 1.3 and check the phone version from there i think that you may have 1.1.2 on your phone. if not download again firmware 1.1.2. if that does not work try the procedure on another computer.

    I have jailbreak activated unlock around 20-25 iphones

    0> downgrade 1.1.1
    1>install otoprep
    2> upgrade
    3>when the upgrate prosess finishes quit itunes (before phone restarts)
    4>wait for the phone to restart
    5> run jailbreak.jar ..wait the iphone will restart a couple of times
    6> put www.modmyi.com/installer.xml in your sources
    7>install anysim
    8>enter flight mode
    9>run anysim
    2007-12-13 11:04 PM
  5. Mrfluffo's Avatar
    I had the same problem. Once I upgraded to 1.1.2 all i got was the connect to itunes picture and not even the "slide for emergency" action. Granted i was using a windows machine all my problems went away once i switched to a different computer. I was able to get into restore mode and get back to a 1.1.1 but i had a 04.02.13_G Modem Firmware. Then i followed the instructions normally at a different computer. Only problem was that it was then synced with that itunes and i now have to use the app: swaptunes just so i can use my own itunes. But i would try and do it on another computer just to see if it is a 'problem' with your machine. Best of luck
    2007-12-14 06:35 AM
  6. frisky's Avatar
    Thanks for all the help guys. I solved the issue last night.

    The problem was probably a bad BSD install on my iPhone. I had to completely start off with a "clean" iPhone - got rid of everything on it, and returned it to factory settings and on 1.1.2 and started the entire process.

    Thanks again for your help! Im rocking out to iRadio now! I went thru all this trouble because I wanted to check out iRadio on my iPhone and listen to my online radio: http://www.friskyradio.com ! Check it out if you guys like house music!

    cheers
    f.
    2007-12-14 04:27 PM
  7. isol's Avatar
    i am having the same prob. any suggestions?
    2007-12-30 04:00 AM
  8. Cody Overcash's Avatar
    http://docs.info.apple.com/article.html?artnum=306084
    2008-01-03 04:55 AM
  9. chris52204's Avatar
    I upgraded to the newest itunes and it fixed this same issue. Hope this helps.
    2008-02-10 04:09 AM
LINK TO POST COPIED TO CLIPBOARD