1. fernz's Avatar
    I upgraded my iphone to 1.1.2 from 1.1.1. however after doing this, everything works great, except the ipod is not working with my car stereo(which has an ipod port in it). it worked perfectly while I was on 1.1.1. So this has made me want to downgrade to 1.1.1 again. if I do it, and run anysim again, will it work?
    2007-12-19 07:09 PM
  2. Sidetalker's Avatar
    um. no. i dont think so. you have to go all the way to 1.0.2, virginize, then go back to 1.1.1 with a fresh baseband. cause the 1.1.2 baseband wont work on 1.1.1 and downgrading through itunes doesnt downgrade the baseband.
    For Help
    Private Message, Email, or AIM
    (My response time might be a little long)

    STATUS: Real busy all the time...

    GUIDES:
    Expect more when I find something guide-worthy.
    PM me and let me know if you need one.
    2007-12-20 02:26 AM
  3. fernz's Avatar
    thanks a lot. I thought that might be the case, but I was hoping somebody would have maybe done it and that way I could save about a couple of hours of my life...
    2007-12-20 02:35 AM
LINK TO POST COPIED TO CLIPBOARD