1. htatton's Avatar
    I'm a newbie, I got my iphone a couple days ago, i check the version and its on 1.1.1(3A109a) and the installer is ver.2.63. I have a couple of errors when I tried to installe intaller ver 3, it gave and error saying" No location defined in package", also installer ver 3 appears on the unistall tab.
    The other error my iphone it giving me is when I tried to install Oktoprep it gave an error saying"Firmware 1.0.2 or 1.1.1 is requiered to update to 1.1.2" also when I try to install tiff expoit fix it said "Firmware 1.1.1 is required for the tiff fix tweak". Why is this happening and does anybody have an idea on how to fix this? Thanks in advanced!!!!

    Regards
    Hiram
    2007-12-20 10:17 PM
  2. Sidetalker's Avatar
    do a restore to 1.1.1... (download the 1.1.1 firmware...google it if you dont have it, then hold down shift and click restore in iTunes, then double click on the 1.1.1 firmware you downloaded) then navigate to jailbreakme.com and jailbreak the right way

    if it doesnt work at first, just keep going to jailbreakme.com
    For Help
    Private Message, Email, or AIM
    (My response time might be a little long)

    STATUS: Real busy all the time...

    GUIDES:
    Expect more when I find something guide-worthy.
    PM me and let me know if you need one.
    2007-12-21 02:41 AM
  3. htatton's Avatar
    thanks for your reply, after I do the restore, can I do the upgraded to 1.1.2, following the step of the procedure and i'll be unlock. I travel to singapore and malaysia, i need to install anysim to be able to used the sim from there? right?

    i'm looking for the firmware but i can find it,...
    Last edited by htatton; 2007-12-21 at 03:12 AM. Reason: Automerged Doublepost
    2007-12-21 03:12 AM
  4. alectra82's Avatar
    Downloads section on the top bar of this site.
    2007-12-21 03:27 AM
  5. citenx's Avatar
    if you're running windows, download iDemocracy. It'll take you through the downgrade process (including a link to the 1.1.1 firmware). Afterward, open installer and install oktoprep under 1.1.1 tweaks. Then upgrade through iTunes and jailbreak with iDemocracy.

    The iDemocracy jailbreak process will install installer, and optionally SSH with your choice of root password.

    If you need to restore, you'll need to restore from the 1.1.1 version and do the whole thing over.

    Good luck!
    2007-12-21 03:36 AM
  6. htatton's Avatar
    ok...I get the file, but now I need to know which file in the folder is the one that I have to used on the open restore windows on itunes. Thanks in advanced!!!

    Thanks for everything I just finish upgrading and unlocking to firmware 1.1.2. thanks!!!!
    Last edited by htatton; 2007-12-21 at 02:56 PM. Reason: Automerged Doublepost
    2007-12-21 02:56 PM
  7. kiepfeuphac's Avatar
    I was accidently upgraded my unlocked 1.0.2 to 1.1.2 n It was a mess. I was able to downgraded it to 1.1.1 then use jailbreakme.com to unlock it. but now I cant get the sim to work. I've tried anySIM and SimFree without success. I dont get any alert abt wrong sim card. I just cant connect to T-mobile. pls help
    2007-12-22 01:13 AM
LINK TO POST COPIED TO CLIPBOARD