1. Jon_Platt's Avatar
    My iphone is on fw 1.1.4 and on bootloader 3.9. I used iliberty+ to activate, unlock, jailbreak, downgrade the bootloader and install installer.app. I am just wondering on whether I will have to restore my iphone to its original state, including updating the bootloader back to 4.6 before upgrading to 2.0 when it gets hacked. And how will I be able to do this because on iliberty+ there is no way to restore the bootloader. Also do you think that the 2.0 fw will get hacked for unlocking quickly? I'm not really arsed about jailbreaking it once the appstore starts so i'll be sticking with 4.6 bootloader, although i like the menu on winpwn that allows you to change the bootloader through the iphone itself.

    Thanks.
    2008-07-08 02:36 PM
  2. DoerrFan's Avatar
    I would stay off FB and just restore and update....but wait until its hacked and get instructions. you will be stuck at the activation screen.
    2008-07-08 03:26 PM
  3. Jon_Platt's Avatar
    OK thanks, what about the bootloader not being the up to date one, will that not matter? Or will that get restored when i do a restore on itunes? Also what did you mean by FB?
    Last edited by Jon_Platt; 2008-07-08 at 04:54 PM. Reason: asking another question
    2008-07-08 04:47 PM
  4. agentdax5's Avatar
    I'm actually wondering about this too. I used iLiberty+ on 1.1.4 and downgraded to the 3.9 Fake Blank. Guess we'll just have to wait a bit to find out what will happen if we upgrade to 2.0.
    2008-07-08 10:07 PM
  5. DoerrFan's Avatar
    bootloader is not restored by itunes, FB means fakeblank if you checked that box in iliberty update to 4.6 to be same, there could be side affects of going to 2.0 with FB.
    2008-07-09 07:55 AM
  6. agentdax5's Avatar
    I used bootneuter to neuter 3.9 and took off FB.
    2008-07-10 03:03 AM
LINK TO POST COPIED TO CLIPBOARD