User Tag List

  1. mkwak's Avatar
    So i got appsnapp downloaded onto my phone, i was using this
    http://modmyi.com/wiki/index.php/Get...g_OS_X_current
    thread to help me unlock but the last couple links wont load up.. my iphone is activated through att but i dont get any service and was wondering what the next couple steps are.. i search but came to links that didnt really help.. someone please help.. or if u have time help me through aim.. my sn is mkwak05 on right now
    2007-12-24 03:53 AM
  2. Kyle Matthews's Avatar
    Which links.
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews
    2007-12-24 04:05 AM
  3. mkwak's Avatar
    i got them to work on safari..
    question for you though.. so im activated with att, if i do the steps from downgrading from a updated 1.1.2 to a 1.1.1 will my phone work again or is there more i would have to do?

    and this is the guide that im using this.. which you wrote i believe
    http://modmyi.com/wiki/index.php/Get...OS_X_current_2
    2007-12-24 04:08 AM
  4. Kyle Matthews's Avatar
    That's all you'll have to do, yes.
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews
    2007-12-24 04:10 AM
  5. mkwak's Avatar
    another question.. i got a error message 1602 what is that? and it wont update
    2007-12-24 04:19 AM
  6. Kyle Matthews's Avatar
    You shouldn't be updating to 1.1.1, you should be restoring.
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews
    2007-12-24 04:25 AM
  7. mkwak's Avatar
    the directions say to update to 1.1.2 correct thats what i ment.. (btw thanks alot for helping me out)

    so i did what apple said i should do to get ride of the 1602... tried it and doesnt work anyone willing to help me out?
    Last edited by mkwak; 2007-12-24 at 06:10 AM. Reason: Automerged Doublepost
    2007-12-24 06:10 AM
LINK TO POST COPIED TO CLIPBOARD