1. noreds's Avatar
    nickarodriguez after i follow the steps above do i then need to uninstall a copy of itunes 7.5 ?
    2008-07-15 10:40 PM
  2. nickarodriguez's Avatar
    2008-07-15 10:44 PM
  3. noreds's Avatar
    ok i just followed the instruction and have installed 7.5 on the macbook
    but i get a message popping up "The file "iTunes Library" cannot be read because it was created by a newer version of iTunes"
    any thoughts ?
    2008-07-15 10:58 PM
  4. nickarodriguez's Avatar
    ok i just followed the instruction and have installed 7.5 on the macbook
    but i get a message popping up "The file "iTunes Library" cannot be read because it was created by a newer version of iTunes"
    any thoughts ?
    Yes, are you changing your iTunes folder to "iTunes Backup" then it will not know.

    Also I've got my phone working on 1.1.4...just not getting service. Trying to downgrade the baseband now....hopefully that will work! I will help you thought it as it is not an easy process.
    2008-07-15 11:26 PM
  5. noreds's Avatar
    yeh just renamed and it opened fine
    so i entered DFU mode and downgraded to 1.1.4
    now whats next

    i have read some places to use pwnage
    then others say use ZiPhone set to "activate only"
    then use Kziphone
    then ziphone
    Last edited by noreds; 2008-07-15 at 11:43 PM. Reason: Automerged Doublepost
    2008-07-15 11:43 PM
  6. adameaston's Avatar
    ok, ive done everything up to and including putting the phone into dfu mode. but then itunes says it cannont connect to ipod software server: unknown error (-189)

    and it wont show my iphone as connected....


    please help????
    2008-07-16 02:33 AM
  7. nickarodriguez's Avatar
    yeh just renamed and it opened fine
    so i entered DFU mode and downgraded to 1.1.4
    now whats next

    i have read some places to use pwnage
    then others say use ZiPhone set to "activate only"
    then use Kziphone
    then ziphone
    So at that point what I did is: used pwnage and got that unlocked that way. But for some reason it didn't downgrade the baseband...so I had to use KipHone to do that, that was quick and now I have an iPhone running 1.1.4 and is working great on T-Mobile!
    2008-07-16 02:58 AM
  8. jmt888's Avatar
    1.) Download iTunes 7.7 and do a restore
    2.) Uninstall iTunes 7.7 and reboot your comp
    3.) Install iTunes 7.5
    4.) Put phone in DFU mode based on the steps shown directly above in orange
    5.) Do a restore in iTunes 7.5 by shift clicking the restore button and then directing it to use 1.1.4 firmware which you can independently dl on the internet if you don't have it
    6.) You should get error 1015, click ok, but leave iTunes open
    7.) Open winpwn and pwn the phone
    8.) Use KiPhone and check downgrade baseband and debug boot. Then click start. Let it go through its cycle.
    9.) Go back into iTunes 7.5 and do another restore to 1.1.4 like you did already
    10.) Now you are back where you were with a fully functional 1.1.4 iPhone, for me since I have T-Mobile, at this point I went ahead and unlocked / jailbroke the phone and I was done. You can do this with Ziphone, iLiberty+, or winpwn

    Those are all steps for windows of course.


    I follow your steps. Use the other computer withitunes 7.7 to restore until finished. Then go back to my computer with itunes 7.5 installed. Do the DFU in step 4, open up the itunes 7.5, but immediately, the pop-up said the iphone cannot work has to use itunes 7.7 to work with so and so......... The itunes 7.5 cannot link with the iphone to restore and to diect the 1.1.4 firmware. So, I cannot go further. Anything wrong over here????? Thanks.
    2008-07-16 03:19 AM
  9. ozzycruzer7's Avatar
    i windows so just reinstall itunes?

    alright well i did everything just wondering if we can download itunes 7.7 again or something cause music library wont work and what would happen with iphone?
    Last edited by ozzycruzer7; 2008-07-16 at 08:00 AM. Reason: Automerged Doublepost
    2008-07-16 08:00 AM
  10. noreds's Avatar
    so i upgraded to 7.7
    followed instructions here and went back down to 7.5
    upgraded to 2.0 (in itunes 7.7)
    downgraded to 1.4 (in itunes 7.5 dfu mode)
    i opened independence to kick phone out of recovery and got this message

    "Warning
    The MobileDevice framework private functions are not intialized. You will not be able to jailbreak or SIM unlock your phone. Reinstalling iTunes will likely fix this problem.
    If you've installed the iPhone SDK then you'll need to manually remove /System/Library/PrivateFrameworks/MobileDevice.framework and then reinstall iTunes. however, be aware that doing this will cause XCode 3.1 beta to crash when you connect an iPhone while it's running."

    Any advice on this one would be great guys
    2008-07-16 03:32 PM
  11. ohbrian's Avatar
    i did everything in the steps but i didnt get the error msg???
    i got it last night but i tried it again and i dont see the error msg

    EDIT: nevermind i got it now
    thankssssss a bunch!
    Last edited by ohbrian; 2008-07-17 at 07:47 AM. Reason: fixed
    2008-07-17 07:17 AM
  12. MOEPLO's Avatar
    i have the "old iPhone" and the 3g... im pretty advanced in all this and already upgraded to 2.0 and downgraded back to unlocked on my old one for fun and it came to me that i really dont care about the actual 3g internet speed and the app store for now so i wanted to know if one one the moderators can answer this for me... can i downgrade my 3g with all the same steps and maybe a few lil extras here in there and get it to 114 unlocked will it work on my 3g?
    2008-07-17 08:10 PM
  13. noreds's Avatar
    if your pretty advanced in all this care to lend a hand to the people who cant get their phones downgraded again
    2008-07-18 01:45 AM
  14. arepdoubleu's Avatar
    Can't mount the image on my mac w/o a password. Does one exist or do I need to decrypt the file to mount it? What is the best way to manage that? Or, is there a decrypted file out there that someone could send me?
    2008-07-19 03:43 PM
  15. jrdan24's Avatar
    I successfully downgraded my phone back to 1.1.4. A couple problems though. when I erased the baseband and went back in itunes it told me that there was no sim or an unsupported sim in my phone. Im on att. to get around this i just turned off the phone and put it in dfu mode. So eveerything was fine. It restored to 1.1.4. Now after i installed a couple things from installer, after powering my phone off now it comes on but just stays at the apple logo. Ive tried hard resets but no luck.It just stays at the apple logo. I dont know what to do. another thing after the baseband erase it had a message on the phone before i restored it. The message said phone needs repair cant make or receive calls. Please any feedback cause I can no longer install things from installer without my phone being stuck at the apple logo after i turn it off and on. Thank you
    Last edited by jrdan24; 2008-07-20 at 01:21 PM.
    2008-07-20 01:17 PM
  16. tyronesiphoneaccount's Avatar
    is anyone else having problems using Kiphone...this is day 6 for me attempting to properly restore my phone (i.e. downgrade baseband form 04.05.01g to 04.04.01g)????????????????????????????? any help would definitely be appreciated...please reply to this or [email protected]ks!!!!!!!!!!!!
    2008-07-20 08:08 PM
  17. spencersummerfield's Avatar
    ok I was a 1G upgraded to 2.0 using DEV iPwnage 2.0.1 and my phone would shut off when i sleep mode ALWAYS>..... so here is what i did this morning to get back to 1.1.4

    Using windows, itunes 7.5 DFU restored 1.1.4 factory file. got error 1016 or 1015.

    Re Restored it again to 1.1.4.

    Opened up I liberty forced the phone into RECOVERY MODE.

    closed iLibery

    Switched to my MAC osx 10.5.4---------------------

    opened pwnage 1.1
    and opened teh ispw for 1.1.4 and REPwned my iphone.

    it came back to the emergency call screen.

    I built a custom 1.1.4 using pwnage, Chose Unlock activate bootneuter etc!!!!

    Then opened iTunes 7.7 and did a OPTION restore to the custom 1.1.4.

    It restored fine and all was peachy.

    Bootneuter came up and recognized my 3.9, then said "a already flashed Bootloader is on the phone, so it will ONLY flash the Baseband"

    I was worried but 30Seconds later boom the phone rebooted back into 1.1.4 Unlocked and activated full signal phone works, text, edge, wifi,youtube.
    Last edited by spencersummerfield; 2008-07-24 at 05:17 PM. Reason: cant spell
    2008-07-24 04:13 PM
  18. truckdiver's Avatar
    itunes is not reconize my iphone
    the iphone have the usb cable in itunes logo
    when i plug in the iphone itunes start up but i can't see the iphone
    Duffman thrusting in the direction of the problem! Oooh Yeah
    2008-07-25 11:46 AM
  19. jazzy_nir's Avatar
    Hi, i have had 4.6 BL, i used ziphone to downgrade to BL 3.9, firmware 1.1.4 & unlock and my phone is working completely ok, now i want to reflash my iphone with same firmware and baseband, i dont want to upgrade to 2.0 firmware. Any Help, i tried refurbish option bt i dont think so it did....
    Any Help.......Pls
    2008-07-26 08:41 PM
  20. romantiko's Avatar
    im back to 1.1.4. opened bbinfo

    firmware 4.03.13_g
    bootloader 3.9

    are these correct?
    2008-07-27 04:54 AM
111 ... 3456
LINK TO POST COPIED TO CLIPBOARD