1. PontiacRacing_06's Avatar
    When I purchased my iPhone it originally came with 1.1.1 FW and I had it unlocked with Anysim but it crashed on me a few weeks ago and I ended up having to do a Shift/Restore in iTunes and when I tried using my 1.1.1 FW file I downloaded off of here it extracts the package and crashes immediately after and gives me and unknown error saying the iPhone cannot be restored (1) The only firmware I'm able to get to load on the phone is 1.0.2 which is alright for now but I'd much rather get back to 1.1.1 or 1.1.2 if possible as well. I'm running iTunes version 7.4 if you need to know that. Also I've tried downloading the FW file directly from Apple too and I still get that unknown error message, someone help please. Thanks guys
    2007-12-28 12:53 PM
  2. lonchi's Avatar
    I thinks it is the same that happens to me, eventhough Ive always had it in 1.0.2
    I tried to update to 1.1.1 and got scared when I saw only 300 mb of memory I ended up updateing to 1.1.2 also, restoring to it, then I dont know how I fixed it, because it wouldnt fix and Im back to 1.0.2 but im stuck in it
    is this your error?
    2007-12-28 04:34 PM
  3. PontiacRacing_06's Avatar
    Thanks for the reply but the message I'm getting is actually a bit different but I'm on a PC as well not a MAC. My iTunes is giving me a message saying that the iPhone cannot be restored unknown error (1) and I've tried downloading the firmware from multiple different sources as well and I keep getting that error

    I just tried doing a Shift+Update in iTunes and it extracts the software package but then once it goes to check the next step I get the same error message unknown error (1) and it says something about the firmware is corrupt. My phone is unlocked if that matters as well any help would be appreciated thanks
    Last edited by PontiacRacing_06; 2007-12-28 at 10:36 PM. Reason: Automerged Doublepost
    2007-12-28 10:36 PM
LINK TO POST COPIED TO CLIPBOARD