User Tag List

  1. 2s3t8z's Avatar
    ok here is what i did....
    stupidly i upgraded from 1.1.4 to 2.0....
    so then i find out that the pwnage isnt out yet
    so i followed this iPhone News & Review 2.0 to 1.1.4 Downgrade

    and that worked fine..... till i went and looked at my signal bars.... there were none!!!!
    so i went into settings to go into carrier .... but that wasnt there
    i reset the network that didnt work
    restored again... that didnt work
    used pwnage instead of ziphone... that didnt work
    used ziphone intead of pwnage... that DIDNT WORK!!!!

    please help!!!!!!!

    2008-07-13 01:05 AM
  2. Mental_Mick's Avatar
    Have you restored it with touch 1.1.4 instead of the iphone 1.1.4?
    2008-07-13 01:09 AM
  3. 2s3t8z's Avatar
    i dont know.... that would make sense .... how do i find out.... what do i do to fix???
    2008-07-13 02:39 AM
  4. ali33's Avatar
    i had the same probloem , no signal , i used ziphone , which i downlaod it straight from his website , and that was my problem everything works fine except (no signal) , then on of my friend told me go to , download ziphone from there , and then do it all again restore...etc ,, and believe it or not it worked for me i got signal ,, try that out , if u still have no signal , click DFU mode , restore>>do it all ,, let me know, cheers
    2008-07-13 06:31 AM
  5. SBanayoti's Avatar
    u gotta get ur baseband back to the same1 u had in 1.1.4 i tried doing it with ziphone but that didnt help... well thanks alot zibri -.-
    2008-07-13 09:32 AM
  6. 2s3t8z's Avatar
    u gotta get ur baseband back to the same1 u had in 1.1.4 i tried doing it with ziphone but that didnt help... well thanks alot zibri -.-
    so how do i get the baseband back to the 1 on 1.1.4 ... which baseband is it???
    2008-07-13 01:26 PM
  7. ali33's Avatar
    this is how u can do it ma man
    Hack that Phone - Downgrading 2.0 firmware to 1.1.4 firmware
    good luck
    2008-07-14 06:50 AM
  8. sailingaction's Avatar
    I used that guide when I bought one for my friend from someone that was on a legal contract with ATT, and had upgraded to 2.0.
    It worked but it was not flawlessly. What I have learned form all the times I have been unlocking/jailbreaking is that it will work in the end.
    Now I am only waiting for the DEV team to release the new Pwnage to unlock the 3G. They are the greates, keep it up so we the little people can feel safe.
    If you want it, get it, no matter the risk, y only live once, and gadgets are replaceable.....
    iMac 2.8GHz i7 12GB Ram, MacBook Pro 13", MacBook Air, Cinema Display 30" iPhone 3GS, iPhone 3G, ATV2
    2008-07-14 09:12 AM
  9. 2s3t8z's Avatar
    I FIXED IT!!!!!
    Hack that Phone - Downgrading 2.0 firmware to 1.1.4 firmware
    (can u tell im happy) i dont know what i would have done without u!!!!!
    2008-07-14 10:36 AM
  10. jkiddx2004's Avatar
    i will be trying to do this later. wish me luck
    2008-07-14 01:46 PM
  11. lsztyber's Avatar
    Hi Guys, I tried everything what is described at this forum and a few others. I tried all possible combinations of winpwn, ziphone, patched ziphone, iLiberty and ibriskr and none of them work for me - I still have "no signal" after downgrading from 2.0 to 1.1.4. Please, do you have any other ideas what I can do?
    2008-07-15 01:41 PM
  12. ali33's Avatar
    maybe u doing something wrong, are u using mac or windows , i did a couple of restore on viesta or whatever its called , i end up with no signal , so try something else , hey it worked for me
    i hate my iphone pause pause pause NOT
    2008-07-15 02:40 PM
  13. lsztyber's Avatar
    I do it from my Windows XP. I succeed with downgrade from 2.0 to 1.1.4, I do unlock, jailbreak and activate plus I downgrade baseband. In result I can use my iphone with single exception - no signal (no phone functionalities available). I don't know whether it matters but I even tried to repeat all that stuff with sim card inside and out.

    What can it be? I found texts from other people claiming the same problems but I haven't found satysying resolution so far.

    I found also that people who claimed they have been successful were using Macs. Do you think it might be the key?
    2008-07-15 09:56 PM
  14. Poseidon79's Avatar
    2008-07-15 10:21 PM
  15. lsztyber's Avatar
    Thank you very much. This really works!!!!!
    2008-07-15 11:50 PM

Tags for this Thread