User Tag List

  1. f0xy182's Avatar
    Yesterday i accidentally updated my iphone to 2.0, my phone is unlocked and jailbroken.
    i downgraded back to 1.1.4, because 2.0 isn't unlockable yet.
    but now when i try to unlock my iphone it doesn't work, i have no signal bars.
    also iNdependance doesn't detect my iphone.
    what should i do to get signal back, im not really bothered about the jailbreaking its just, i need my phone to work by tomorrow morning because i have a meeting at 9:00
    2008-07-13 12:38 PM
  2. mingkit's Avatar
    You need to downgrade your base band too....
    when u update iphone 2.0
    it also updated to 4.5.2xxx..... i forgot the version number
    use this
    to 4.4.5..G..
    I have try to help my friend to downgrade from 2.0 to 1.1.4 yesterday.

    2008-07-13 01:16 PM
  3. f0xy182's Avatar
    Thanks, i'll give it a shot now

    when i go to downgrade, it says "entering recovery mode" and then just stays in recovery mode, is this normal?
    Last edited by f0xy182; 2008-07-13 at 01:42 PM. Reason: Automerged Doublepost
    2008-07-13 01:42 PM
  4. mingkit's Avatar
    not normal.
    What version itunes you using.
    maybe try to run on another pc with itunes 7.5

    It just like run Ziphone.
    Go to recovery mode
    run command line on iphone screen
    write back old version base band
    2008-07-13 03:21 PM
  5. oscargl's Avatar
    I tried using KiPhone, but my iphone got stuck at the apple logo screen. Now I can't even enter recovery mode and my computer does not detect it. Any ideas?
    2008-07-13 05:20 PM
  6. kevinbeijing's Avatar
    I'm having the same "No Signal" problems after downgrading from 2.0 to 1.1.4.
    I've spent HOURS today trying to fix the problem by trying everything I've been reading on various forums... I've tried using ZiPhone v2.5, winpwn, and iLiberty+... I've tried doing stuff to the bootthingy... I keep getting the 1015 Error... I just can't get any freaking signal... any advice or suggestions?
    Thanks, gang
    2008-07-13 05:35 PM
  7. f0xy182's Avatar
    Im glad im not the only one, Im using itunes 7.5, im going to leave my phone plugged in for a while, see how it goes.
    If that doesn't work then i'll try a different computer
    i'll let you know how i get on
    2008-07-13 08:35 PM
  8. mingkit's Avatar
    I really can use KiPhone to fix the no signal problem.
    my step:
    uninstall itunes7.7
    install 7.5
    duf restore 1.1.4
    iLirberty or Ziphone jailbreak and activate

    finally kiPhone same with ziphone execute screen (must be itunes 7.5)
    2008-07-14 12:08 AM
  9. jpollak92's Avatar
    I had the exact same problem. Once i got the iphone out of recovery mode and activated it. I then used this modded version of ziphone ( to change the modem firmware back to what its supposed to be. MAKE SURE TO READ THE READ ME. also you have to check the debug box....READ THE README
    2008-07-14 04:10 AM