1. ijbrewster's Avatar
    Hi,

    I have an unlocked 1st gen iPhone running 1.1.4 and I have just upgraded my MacBook to Leopard. And now I cannot sync with iTunes. I was running iTunes 7.6.2 on Tiger before the upgrade and it all worked smoothly.

    I have searched a number of forums and I think that I *just* need to re-install iTunes 7.6.2

    The problem is that I can't find a working link to 7.6.2 for OS X anywhere. Can someone help me, please. This is really hurting me.

    Thanks.

    Iain

    +++++++++++++++++++
    Update
    +++++++++++++++++++

    Well if there is anyone else out there who has the same problem, I was directed to this site:

    .oldapps.com/download_iTunes_mac.php

    by the Apple helpline.

    It only has iTunes v 7.5 available (7.6.2 not 'old' enough yet?) but I am going to have a go and see if it re-enables the syncing between my iPhone and iCal / Addresses / etc.

    I would prefer to have 7.6.2 is anyone can send me an alternate source.

    Thanks.

    +++++++
    Update 2
    +++++++

    OK. The bad news is that I spent a while tinkering and resetting playlists and...using 7.5 doesn't work either - still unable to get iTunes to recognise my iPhone.

    Aaargh (insert your favourite curse here).

    Please. Anyone have a link to 7.6.2 before I do something stupid.

    Thanks.

    ++++++
    Update 3
    ++++++

    OldApps delivered! Yay!

    http://mac.oldapps.com/itunes.php

    If anyone is having any trouble with syncing or accidentally upgraded, go here and get the old version.

    Iain
    Last edited by ijbrewster; 2008-07-15 at 04:54 AM. Reason: Updated info
    2008-07-15 04:52 AM
LINK TO POST COPIED TO CLIPBOARD