User Tag List

  1. IvanB's Avatar
    So I used ZiPhone to do all the work on my 1.1.4, and I read that it downgrades my bootloader to 3.9.

    Would it be safer for me to upgrade to 4.6BL before upgrading to FW2.0?

    And how can I check to be sure what BL I have on my phone? Is that of any help to determine it: 04.04.05_G ?

    Thanks a lot!
    iPhone FW 2.2.1, Jailbroken and Unlocked!
    2008-07-15 04:02 PM
  2. Poseidon79's Avatar
    It makes no difference what bootloader you have. Ziphone put you at 3.9. I'm sure your phone is booting up just fine so stay there
    2008-07-15 04:05 PM
  3. IvanB's Avatar
    Sounds good, thanks.
    iPhone FW 2.2.1, Jailbroken and Unlocked!
    2008-07-15 04:15 PM

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD