User Tag List

  1. iphoneU2's Avatar
    after doing everything you wrote, i got an error 1 mess. now my screen is red and i believe stuck in dfu. tried i liberty to kick out of dfu, but the screen is just glowing red

    any ideas guys?
    thanks
    2008-07-19 06:06 PM
  2. ThatsMeNotYou's Avatar
    I did this... followed all the steps... got the Old itunes and downloaded it. When I plug the Iphone it it says Ipod can not be restored. Than it will come up with the iphone finally but not when I it is in the DFU mode.
    When it is in DFU mode Itunes will not even recognize it as being there. Thats when the screen is pitch black.

    When I just turn it on... There is the cord and the itunes pointing to it. That's all I ever get now. I click restore and shift to try and upload the firmware 1.1.4 but it says error 20...

    If someone could please help me... this is really kicking my Butt, lol

    well... I finally figure it out... My phone too was just stuck in the Itunes cable mode. I had to just keep trying to get it into DFU mode. Finally itunes would reconginize it. Took for ever but it finally did it. Just hold down the power and home button for ever and make sure the screen stays off. Itunes can be tricky but after countless times it finally worked. Now I am up and running everything on my fun, got it unlocked again and have installer on it! crazy IPHONE!!! But I Love it...
    Last edited by ThatsMeNotYou; 2008-07-21 at 01:40 PM. Reason: Automerged Doublepost
    2008-07-21 01:40 PM
  3. breather's Avatar
    why would you guys want to go back to 1.1.4 anyway?
    2008-07-22 04:41 AM
  4. Zwayne's Avatar
    why would you guys want to go back to 1.1.4 anyway?
    All the third Party Apps.....
    2008-07-22 04:46 AM
  5. jynxthemercury's Avatar
    hey everyone. Well i'm using itunes 7.5 and i'm at the point where I have to restore using 1.1.4 and i'm in DFU mode, but when I click the restore and use the 1.1.4 I get an error (1) instead of any of the other errors. Can someone help me please?
    2008-07-22 06:10 PM
  6. driffty's Avatar
    i also am going into dfu mode,clicking shift then restore and selecting the 1.1.4 file.it rune for a few seconds then i get an unknown error message(1)
    tried this severaltimes now.
    i have i tunes 7.5
    any ideas
    2008-07-25 06:12 PM
  7. oilers's Avatar
    This exactly how I did mine ,just be sure to follow every step exactly. Worked great,Thanks for posting. P.S. I now seem to be having overheating and battery issues, any ideas?
    2008-07-25 11:25 PM
  8. habeebpapa's Avatar
    thank u veryyyyyy much
    2008-07-26 12:46 AM
  9. ronfin44's Avatar
    I attempted to upgrade from 1.1.4to 2.0 last Monday night. My phone went into restore mode, and got stuck. It stayed thatway all night, until after 8+ hours I had to pull the plug. So then it was stuck in Restore Mode, and it took me all week and using ziPhone to finally get it to restore back to 1.1.4, which, given the current level of developement for 2.0 and the lack of apps that are worth downloading from the App Store, 1.1.4 is still a better choice for the level of modding I want. (IMO). Anyway, ziPhone saved my azz.
    2008-07-26 11:24 PM
  10. driffty's Avatar
    RESULT!!!!!!!!!
    wow,after alot and i mean A LOT of atempts and funkups(mostly not reading and following directions,sorry fuzio)i finnaly got there.
    now all i have to do is find all those delicious apps i had and reinput all my contacts.
    big thanks fuzio
    2008-07-26 11:53 PM
  11. sreggie101's Avatar
    people please i need help! i messed up dfu mode...long story short i restored it to a clean slate of 2.0 and itunes is asking for activation. can i still use dfu mode, downgrade, jailbreak and use tmobile? or do i need to get an att sim card on there and activate it?? greatly need your help!!!
    2008-07-27 01:17 AM
  12. elr0y7's Avatar
    Good stuff
    "Spaceships don't come equipped with rear view mirrors..." -Andre Benjamin the 3000th
    2008-07-27 05:01 AM
  13. gargz's Avatar
    I have tried to downgrade my phone to 2.0 and then 1.1.4 but i keep getting the error msg and then when i am holding down the home and power button, i let go of home in the right time and then continue to hold the home one and instead of getting one beep i am getting a double one and than nothing happens anyone know an easier way for me to downgrade properly?
    2008-10-02 01:32 AM
  14. mhansaq's Avatar
    Thank you I did it too and now I have 04.04.05 after restoring in itune.
    Thank you so Much.
    P.S: my locate me in my iphone now it keep saying can't find my location. is that have anything to do it the restore? Just wondering since the map works for get direction and can find an address but not locate me.
    thnaks
    2008-12-01 04:43 AM
54 123
LINK TO POST COPIED TO CLIPBOARD