1. cheetah2k's Avatar
    We're all gonna be screwed when itunes updates to 1.1.3, very shortly.

    If our 1.1.2 phones have an unrecoverable problem, and we need to jump to 1.1.1 and OktoPrep and then upgrade to 1.1.2, when this option is gone we will be screwed..

    Unless another way to upgrade to 1.1.2 is found, we will be stuck with only being able to downgrade to 1.0.2 to get the baseband to work (1.1.2 baseband no work in 1.1.1 and turboSIM doesnt work in 1.1.1 either) unless you have a phone with Bootloader 3.9.

    The rest of us with the new Bootloader will be in the most trouble. 1.1.1 will be impossible. Thats a horrible thought!
    Last edited by cheetah2k; 2008-01-02 at 10:38 AM.
    2008-01-02 10:35 AM
  2. yowiphone's Avatar
    um...what you talking about. Don't just don't update ITUNES leave it the way it is or if you updated look for a older itunes ver link.

    And people with the new BL are not screwed.
    Iphone Love... I dreamed of a iphone before it was out..
    2008-01-02 11:45 AM
LINK TO POST COPIED TO CLIPBOARD