1. jamp1483's Avatar
    ok....i do all the steps.....at the en when i upgrade back to 1.1.2 and try to jailbreak the windows/bat file wont run...it'd give me an error message..

    i tried to use idemocracy and it didi the same..

    by the way im trying to jailbreak a OTB 1.1.2
    2008-01-03 04:29 AM
  2. pokekid's Avatar
    did you install oktoprep when u were in firmware 1.1.1?
    SB's is life
    air yeezy's coming soon
    ___________________________
    8 gig black 3G - 3.0
    16 gig white 3G - 3.0
    32 gig white 3GS - 3.0
    2008-01-03 07:14 PM
  3. Eurisko's Avatar
    And did you UPDATE to 1.1.2, not restore? What's error message you're receiving?
    Get "iPod & iTunes for Dummies", it'll change your life.
    2008-01-03 08:17 PM
  4. jamp1483's Avatar
    After i uptade to 1.1.2 I try to run the windows.bat file and I fails to run.... It won't work
    2008-01-03 11:21 PM
  5. alnath's Avatar
    Ok, here's my story.
    1st.. gotta mention that it's an OTB 1.1.2 with the new bootloader.
    I start to search about "jailbreak" and first thing I had on possession was iBriker & I've read some before about this downgrade stuff. Anyway.. I get it on 1.1.1 and run iBriker, got myself with 1.0.2 after another downgrade (iBriker point that it need that version in order to jailbreak) and I let it do his thing. Didn't jailbreak the phone, more than that it mess it up. So, I've made a restore back to 1.1.2 (factory settings).. go down to 1.1.1 again and jailbreak it. Everything fine, but I tried to up it again to 1.1.2 trying to make the final jailbreak and I got an error in the process of installing firmware (low number, can't remember for sure but was some like error 6 or 8). Got stuck with "restore mode" and I restore to 1.1.1 (iTunes pointed the factory setting after this restore), force it with AppTappInstaller and I got the Slide for emergency again.
    I've been reading about virginize it, but they all point that it won't work with my 04.02.14_G baseband.
    Any ideea how can I get it to 1.1.2 jailbreaked?
    2008-01-04 12:05 AM
  6. jamp1483's Avatar
    when i run windows.bat a message pops up saying cannot connect to iphone?

    any one to help plz?
    2008-01-04 11:33 PM
  7. fly4food's Avatar
    I have the same problem, I did oktoprep, then upgrade to 1.1.2 then when I try to jailbreak it does not connect.
    Anybody know what to do?
    2008-01-05 12:40 AM
  8. jamp1483's Avatar
    has anyone jailbroken 1.1.2 OTB on windows vista?
    does anyone knows why windows.bat won't run on vista?

    Plz help

    Idemocracy won't work on vista ether..at least on my pc
    2008-01-05 01:42 AM
  9. Dee$'s Avatar
    Make sure your iTunes closed and if it still doesn't work reboot your computer. I also downloade software again and it worked.(windows XP)
    2008-01-05 04:15 AM
  10. jamp1483's Avatar
    downloaded what sofware?
    2008-01-05 04:47 AM
  11. xl617's Avatar
    Yea Im stuck on the same part... the windows.bat command. The window just pops up real quick and then goes away. I have reasons to believe that it has something to do with the java script that needs to read the file. I dunno what it is though, I go to java's site and theres a section where you can verify that java is installed and up to date on your computer. I test it and it is installed and up to date but the windows.bat file will still not open. Anyone one?
    2008-01-05 05:37 AM
  12. DarkMirc's Avatar
    firstly windows bat works on vista i used it 2 days ago.

    ok downgrade to 1.1.1 jailbrake and install okto prep

    do not reboot the phone start itunes

    and update to 1.1.2 please make sure the new 1.1.3 is not there first


    9. download and unpack this:
    http://conceitedsoftware.com/iphone/1.1.2-jailbreak.zip


    10. open "jailbreak.jar" (JAVA has to be installed) and wait til the process is finished, iPhone will reboot twice during this
    (if jailbreak.jar does not work, try windows.bat)


    STEP 2 - DONE! Your iPhone is now jailbroken and activated running 1.1.2
    2008-01-05 10:17 AM
  13. jamp1483's Avatar
    still wont work...it will crash....

    ok...i tried running the windows.bat file on WINDOWS XP and still wont work.
    Last edited by jamp1483; 2008-01-05 at 05:43 PM. Reason: Automerged Doublepost
    2008-01-05 05:43 PM
  14. jrdan24's Avatar
    Try restarting your computer. Try different usb ports. If that doesn't work try uninstalling the 1.1.2 jailbreak file and installing a new copy of it. Also, make sure you have java 6.3 installed. If it still does not work try on another computer. One more thing I ran into problems jailbreaking because I was using iTunes 7.5. I had to use iTunes 7.4 to make it work. So go back and make sure you've done every step prior to running the 1.1.2 jailbreak. Here's the steps.

    1. Downgrade to 1.1.1
    2. Boot to activate screen ( after 1015 error)
    3. Jailbreak 1.1.1
    4. Install oktoprep
    5. UPDATE TO 1.1.2
    6. Close iTunes and iTunes helper
    7. Run 1.1.2 jailbreak: windows.bat(windows), jailbreak.jar(mac)
    Last edited by jrdan24; 2008-01-06 at 11:18 AM.
    2008-01-06 10:59 AM
  15. DVB+'s Avatar
    i use mac only for that reason....xp problems

    I do everything on pc Downgrade, i brick , upgrade....then move iphone 2 mac....hit jailbreak.jar install ssh wait 4-5 min and bingo. Windows.bat did not work but jailbreak.jar does and they are in the same folder.

    so copy that folder on usb and find mac
    2008-01-06 01:50 PM
  16. jamp1483's Avatar
    still wont work...i tried everything.....wont jailbreake.
    2008-01-07 03:22 AM
LINK TO POST COPIED TO CLIPBOARD