1. duenas711's Avatar
    A little help please.

    I am going to buy an original ATT iPhone which has been upgraded to v2.0 firmware (NOT PREVIOUSLY unlocked/jailbroken). This person is buying the new 3G iPhone.
    My question(s) is whether a "restore" on his phone will be enough to then jailbreak/unlock using the appropriate software...or do I need to go through the same hoops as those who have already jailbroken/unlocked their phones and mistakenly upgraded to v2.0?

    Bump me to the correct thread if I missed it.
    Any help is greatly appreciated!!

    2008-07-17 08:21 AM
  2. sdmojaydo619's Avatar
    You will have to downgrade the phone to 1.1.4 before you can unlock. There are lots of threads on this site about downgrading. There is no unlock right now for 2.0. It has not been released yet.
    Why can't people be more interrigent rike me? RICE!
    R.I.P - iPhone 2g, iPod classic 80GB

    2008-07-17 08:43 AM
LINK TO POST COPIED TO CLIPBOARD