User Tag List

  1. badfff's Avatar
    Hi guys,

    What I did was, I downgrade from 2.0 > 1.1.4. All went well. Then I tried to downgrade the baseband w/ kiphone and I click on "downgrade baseband & debug" instead of "debug & irase". So when I restore w/ 1.1.4 again I got a lower baseband which was 4.03.12 or something like that. But what I wanted was 4.04.05.

    So then, i clicked on kiphone again and checked debug & irase, and installed 1.1.4 again! This is where it went wrong.

    I think I was suppose to do the whole process again when I was with the 4.03.12 baseband, which is update to 2.0 and restart. BUT I DIDN'T!!! and now my iphone is having problems trying to restore to 2.0.

    I tried putting it into DFU and use 7.7 itune to restore/update but i get the 1604 message.

    What should I do. PLease help!
    2008-07-18 09:16 AM
  2. esmandau's Avatar
    you screw it up, listen

    Do this in the following Order
    -On iTunes 7.5 (NO 7.7 Drivers) Put iphone dfu mode, (BE SURE) and Restore to 1.1.4
    -The you will get the same message, now upgrade your itunes, 7.7 and now with 7.7 restore iphone to 2.0.
    - Now do the same old process for downgrading 2.0 to 1.1.4, uninstall itune 7.7 then restart, then install 7.5 with 7.7 drivers.
    - when you finish downgrading again, go and dfu restore again to 1.1.4
    you have to downgrade and install 1.1.4 Twice to get it work.
    - After that check your baseband. if it is 4.03 Open KiPhone and ERASE (do not chosse downgrade baseband) Just chosse erase in the other tab.
    - After finish you will got no baseband so again dfu and restore to 1.1.4
    and then with iLiberty use it to install, jailbreak activate and bootneuter your 4.04 baseband
    2008-07-18 07:32 PM
  3. badfff's Avatar
    Thanks, I will try that tonight and see if it works.

    Do I have to put the phone into DFU mode when installing it to 2.0?

    Hey I tried your method of using 7.5 itune > DFU iphone > install 1.1.4 > uninstall > install 7.7 > restore 2.0 > I got a 1603 message. and there is an apple sign w. the little circle thing spinning on the bottom like its loading. but thats all. what should i do?
    Last edited by badfff; 2008-07-19 at 02:15 AM. Reason: Automerged Doublepost
    2008-07-19 02:15 AM

Tags for this Thread