1. BrianT's Avatar
    Hi,

    I am trying to load BSD Subsystem, via iBrickr with no luck, on a 1.0.2 iPhone. It will not install correctly, it will not show up in the install window.

    If I install files directly from my computer in pxl format, they install correctly, Thats how I managed to get Terminal installed.

    When I run virginator it tells me BSD Subsystem is not installed.

    I do not have WiFi working, or I would install BSD Subsystem, from installer.

    Phone has apptap instlled & SSH.

    Thanks BrianT.
    2008-01-04 07:25 PM
  2. deedeedee's Avatar
    go to this mirro link http://iphone.exploit.org/pxl/index2.html
    download all you need before it shut down
    2008-01-05 07:11 AM
  3. BrianT's Avatar
    Thanks deedeedee,

    I found that site yesterday morning, and it looked like it had already been shut down.

    It would be so much easier if I had WiFi working. so I could revirginize my iPhone.

    BrianT
    2008-01-05 02:05 PM
  4. goiingnuts's Avatar
    the site listed above still works. right-click and open with a new tab/window. a dialog box to save should pop up.
    2008-01-05 02:11 PM
  5. BrianT's Avatar
    goingnuts,

    When I right click on (http://iphone.exploit.org/pxl/index2.html),
    I do get a new window, but I get this error message.

    "Forbidden

    "You don't have permission to access /pxl/index2.html on this server.

    "Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request."

    Any ideas?

    Chow BrianT.
    2008-01-05 04:58 PM
  6. goiingnuts's Avatar
    urm.. strange. i'm using firefox and i can access the page.

    and i'm sorry if i'm not clear earlier. i meant, right-click on the PXL file that you want to download and open the link in a new tab/window.
    2008-01-05 05:02 PM
  7. BrianT's Avatar
    goiingnuts,

    I loaded FireFox onto my PC, and the page loaded fine. I downloaded BSD Subsystems 1.5 PXL and have installed it on my iPhone.

    Thanks for the help, FireFox worked great, there must be a problem with Microsoft internet explorer

    BrianT.
    2008-01-05 06:23 PM
LINK TO POST COPIED TO CLIPBOARD