User Tag List

  1. badfff's Avatar
    Hi Guys,

    I F-ed up my iphone pretty bad. Now I can't restore it to 1.1.4 nor update it to 2.0. Everytime I turn it on it's in sync mode. Here's what I did:

    1. From 2.0, I downgraded successfully to 1.1.4.
    2. This is where I messed up - I used KI phone and hit downgrade/debug. "I was suppose to use debug/irase instead" so then I got baseband lower than 4.04.05.

    3. So then i thought if I used Kiphone again and this time just use irase it will make the baseband 4.04.05, but it didn't so now my phone is pretty much f-ed up. Can't restore to 2.0 nor 1.1.4.

    I have tried puttin into DFU mode using 7.5 itune to update to 1.1.4 but I get message 1602.

    When I put DFU to update to 2.0 I get 1604 error.

    Could some1 post solutions to fix these issues? THank you very much.
    2008-07-20 08:42 PM
  2. xpatuk's Avatar
    I did a similar thing by changing my reported firmware using FWChange - word to the wise DO NOT MESS with the CUSTOM field on this app!

    1. Follow the steps for downgrading to 1.1.4 in this forum.
    Download iTunes 7.5 and the 1.1.4 restore file as you already did but start from the beginning.

    2. The secret appears to be in the succesful operation of DFU mode.
    Make sure that the phone is connected to your PC (this worked better than on my Mac) and then hold down the power button until the iPhone is off. Let go and then hold both power and home for 10-12 seconds (depends upon how you count!) let go of the Home key and wait for about 5 seconds iTunes should now recognise your iPhone. I know that you already know this and that you are probably on the edge of frustration right now - as I was! The screen on the iPhone should remain blank when iTunes recognises it - I think this is key otherwise you are just in recovery mode.

    3. This worked for me, I unlocked again using iLiberty on PC and then moved over to my Mac for the 2.0 upgrade.

    Good luck - it will work eventually! I was about to throw mine out of the window.
    2008-07-20 09:35 PM
  3. thakurupted's Avatar
    This happened to me too. Dont worry about Restore and all that crap, just connect the phone to PC, and do a shift+update (if your on 1.1.4), select the PWNED 2.0 file that you have (make one if not with Pwnage Tool) and it will upgrade.
    2008-07-23 07:53 PM
  4. cartman13's Avatar
    if you don't do the pwnage tool, try using iliberty. Do a search for 1.1.4 downgrade using iLiberty. I used KiPhone and it never worked for me. iLiberty worked on the first try.

    But I think kurupted probably has the better idea to use PWNED. Also, you should try to redownload your ipsw file, also should try to change USB ports and reboot the computer. the 1604 error seems to have require a every changing witches brew to fix.
    2008-07-24 04:42 PM
  5. killme22's Avatar
    I can fix your phone error(1604) that doesn't let you restore any firmware, I will restore the latest version, and i will install cydia and installer app and activate the phone too for $30. Email me for more info. But you have to send me your Iphone my address. Guarantee shipping back with fix in 1week due to i have to work in day, and fixing phones at night.
    2008-08-12 04:53 AM

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD