1. ohsoferrety's Avatar
    I got a First-Gen 8GB iPhone from a friend of mine. Installed a stock 1.1.4 upgrade, which went fine. Jailbroke it with Ziphone (what I used to jailbreak my Touch), also went fine. Did the Youtube and T-Zones hacks, worked fantastically. I turn off the iPhone, take the SIM card out to grab some files from my old phone, put the SIM card back in...and I get the iTunes screen of death. Tried to use Ziphone to put it in normal mode, didn't work. Tried to just restore from iTunes, didn't work. I got 1603, 1604, and 20 error codes. Tried iBrickr to downgrade to 1.02 or whatnot...didn't work. I can't get the thing to go into DFU mode either. Just tried to install the 2.0 software from iTunes (figuring WTF do I have to lose at this point) and got error 1611.

    Edit as I'm about to post: It would appear that, on second try, the 2.0 software installed. So now, at this point, I ask: is there a way to jailbreak the 2.0 easily with Windows yet, or should I downgrade? If I downgrade, how can I do it so that 1.) I won't have this crap happen again and 2.) I won't want to throw the phone out the window. Thanks all in advance!

    EDIT: 2.0 installed, but is now booting into restore...

    EDIT 2: 2.0 reinstalled, lasted for a little bit, then the speaker made a clicking noise, the screen went blank, and started a "restore" cycle. I took a video of it: [ame="http://www.youtube.com/watch?v=_Sx10xjhmS8"]YouTube - iPhone Restore Cycle[/ame]
    Last edited by ohsoferrety; 2008-07-22 at 07:24 AM.
    2008-07-22 02:28 AM
LINK TO POST COPIED TO CLIPBOARD