1. DisownedPenny's Avatar
    ok so i was trying to jailbreak my friends' iphones (which are 1.1.2 OTB)
    i downloaded iDemocracy 2 and iBrickr (which took forever to find a freaking copy of)
    i can get it downgraded to 1.0.2 no problem
    and for some reason, i didnt need to downgrade the baseband
    it just kinda worked
    and when i went to do it manually for good measure, iBrickr wouldnt show me the apps currently installed on the phone, so i couldnt install BSD subsystem or OpenSSH
    which means that i cant SFTP into the phone and change the files
    which is one of my problems

    the other one is that when i try to just update them to 1.1.1 again, cuz they seem to be working fine without manually downgrading the baseband, i get an error

    i cant remember, but i think its error (1)
    or something like that


    could it be because i have iTunes 7.5?


    also, the phones would not enter recovery mode

    it was the weirdest thing
    i had the same problem with my cousin's phone, it just wouldnt go into recovery mode (his was also 1.1.2 OTB)

    ive run out of ideas and i need some guidance.....
    i tried this with iBrickr and iDemocracy 2


    thanks much



    -DisownedPenny
    2008-01-11 08:41 AM
  2. fveilani's Avatar
    just do it manually you have to hold the power button and home button at the same time til you see the plug and the itune sign on the screen it will work just have some pataience and then follow these steps

    1. hold shift and then click on the firmware you want to go into to like 1.1.1 or 1.0.2 and if your going up from 1.0.2 to 1.1.1 then you might get an error if you do then just run APPTAP and it will boot the phone into normal mode and then unplug it right away when you see the activation screen and from there you should know to jailbreak it using the jailbreakme.com?? if you dont then holla back and ill tell you but its all over the internet. let me know if i helped lol!

    by the way make sure you got the itune 7.4.3 bc thats the one i always use with iphones i have done and they all worked!! you should be able to find that online too just google it!
    Last edited by fveilani; 2008-01-11 at 11:56 AM. Reason: Automerged Doublepost
    2008-01-11 11:56 AM
LINK TO POST COPIED TO CLIPBOARD