1. Derrick801's Avatar
    I have a unlocked, jailbroken 8GB Iphone by ZiPhone, it is a 1.1.4. Just last night, i did a system reset, because the iPhone was locking my wallpaper so i couldnt change it. Now everytime i hook up the iPhone to my PC or just turn on the iPhone without it being plugged into anything-it just sits there with a picture of a USB cable pointing to iTunes logo. I tried restore on iTunes and got no where-it finished restoring and then just sitts there with the same picture on the iPhone and has a slide bar that reads "slide for emergecy"-in different languages. iTunes then reads something about the sim card that is currently in the phone is not supported by iTunes, obviously-it is T-Mobile. I've tried holding down shift while clicking restore on iTunes and got the error message "The 'iPhone' could not be restored because an unknown error has occurred (20)" -I think this means it is working with 2 different versions of iTunes or something, but i tried installing iTunes 7.5, but then i get the error that reads "The file 'iTunesLibrary.itl' cannot be read because it was created by a newer version of iTunes." -This is confusing me so badly! and i cant seem to do anything about it.
    I tried the "do it all" button on ZiPhone when I restored on iTunes again and it never finishes, just sitts there on the same step.
    Is my iPhone Bricked?-can i sell it to someone that has AT&T, if it is bricked?
    2008-07-22 07:34 PM
  2. defmute's Avatar
    Sounds like when you restored the to firmware 1.2.0.

    You can either downgrade to 1.1.4 by following
    2.0 to 1.1.4 Downgrade - iPhone News & Review

    or you can go back to iTunes 7.7 and do a shift restore using one of the unlocked/jailbroken firmwares floating around on the board
    such as http://www.modmyi.com/forums/pwnage/...eshooting.html


    ps: nice job on searching first.
    2008-07-22 08:30 PM
LINK TO POST COPIED TO CLIPBOARD