1. mdavenport's Avatar
    I am slightly confused and was hoping someone could clarify this for me:-

    I purchased 1st Gen iPhone from the US. I used iLiberty+ to unlock, jailbreak so I could use this on Orange UK.

    This has worked fine and has been running 1.1.4.

    Is this a way yet of getting version 2.0 running on my iPhone still keeping it unlocked and jailbroken?

    I have seen articles on using pwng to get it to 1.1.4 and then ways of upgrading to v2.0 but I don't know if this is safe to do so on an iPhone that was unlocked using iLibery+?

    All help appreciated.

    Thanks
    Mark
    2008-07-23 11:22 AM
  2. movalwebmaster's Avatar
    3g hasnt been unlocked yet so it wont work with any other carrier yet.
    2008-07-23 11:31 AM
  3. mdavenport's Avatar
    3g hasnt been unlocked yet so it wont work with any other carrier yet.
    I don't have the 3G phone. I have the original (1st gen phone).

    Can this be done?
    2008-07-23 11:44 AM
  4. movalwebmaster's Avatar
    ok im sorry about the mix up, YES 2.0 FOR THE FIRST GENS. IS UNLOCKED....so heres your solution:

    Pwnage 2.0 Guide - ModMyI - Wiki
    2008-07-23 12:04 PM
  5. mdavenport's Avatar
    ok im sorry about the mix up, YES 2.0 FOR THE FIRST GENS. IS UNLOCKED....so heres your solution:

    Pwnage 2.0 Guide - ModMyI - Wiki

    Thanks for that. Is there a version for Windows?

    Has anyone done this when there phone was unlocked using iLiberty?
    2008-07-23 12:15 PM
  6. movalwebmaster's Avatar
    haha still waiting on the windows one as of now, i use windows to but im fine with my 1.1.4, when actually having 2.0, its nothing special, m buddy went from a hacked 1.1.4 to 2.0 and hates it, cant do anything like he used to because theres no hack out for 2.0 windows users .....so the only thing hes got are free apps from the app store, lol

    just sit back and relax, the 2.0 windows hack will be out soon hopefully
    2008-07-23 05:29 PM
LINK TO POST COPIED TO CLIPBOARD