1. jos_willem's Avatar
    Hi,

    I want to downgrade my iphone from 1.1.2 to 1.0.2 but when I use jailbrake than I have no connection whit my phone. When I use Itunes it works but Itunes restore 1.1.2 and not 1.0.2 or 1.1.1 (I get a error 1)

    How can I fix this connection problem?


    Thx

    Jos
    2008-01-13 04:58 AM
  2. Broomhead's Avatar
    Hold shift on pc or option on a mac when clicking restore
    2008-01-13 05:56 AM
  3. jos_willem's Avatar
    Yes I know but when I select a older version firmwire I get a unknown error 1 that itunes can't restore the firmwire... I tested whit 1.0.2 and 1.1.1

    I use itunes 7.4
    2008-01-13 06:42 AM
  4. BigBoss's Avatar
    Error 1 means that restore didnt even start. You didnt put your phone into DFU mode. If you do it right the screen will be totally blank and the pc will recognize a phone in recovery mode. Again, if your screen has anything on it whatsoever or the phone even looks turned on, you did it wrong:

    1) Attach the phone to the pc
    2) Turn the phone off
    3) Hold power and home together for *exactly* 10 seconds
    4) Release power but keep holding home until the pc beeps as a USB device is recognized.

    At no point will the display come on. Now your restore should work.
    -BigBoss
    Please do not send me messages here as I never check them. If you need to contact me, send me an email. My contact info is easy to find from inside Cydia.
    2008-01-13 12:16 PM
  5. jos_willem's Avatar
    Oke I tried it but still the same error.

    Itunes recognize the iphone in recovery mode and when I select a older ipsw version I get a unknown error. see attachment
    Attached Thumbnails in discovery mode there is no connection-picture-2.png  
    2008-01-13 04:34 PM
LINK TO POST COPIED TO CLIPBOARD