1. SureStoreX's Avatar
    Of course I am having trouble.


    Anyway I have gone through countless guides, but the anySIM 1.2.1u always seems to lock up (error...can't find sec pack 04....).
    So I have been tried downgrading to 1.0.2, but my firmware is still 04.01.13_G
    I just wanted to know how would I jailbreak 04.01.13_G on FW 1.0.2? (I'm a Windows user who would kill for a Mac these last few months).
    And is there a definitive guide for unlocking 1.1.2 (my iPhone out of the box was 1.0.1).

    I appreciate any comments.
    Thanks

    Never mind...
    I guess I have to downgrade the baseband BEFORE downgrading the firmware to 1.0.2.
    Last edited by SureStoreX; 2008-01-17 at 10:34 PM. Reason: Automerged Doublepost
    2008-01-17 10:34 PM
LINK TO POST COPIED TO CLIPBOARD