1. yashino's Avatar
    1.1.3 Downgrade Pack (04.03.13_G bootloader 3.9)

    http://www.fileflyer.com/view/cDZ05As

    First of all you should Downgrade to 1.02 and Install BSD Subsysytem & OpenSSH

    ICE03.14.08_G.eep
    ICE03.14.08_G.fls
    iEraser
    bbupdater
    secpack


    1.)Using WinSCP, connect to your iPhone (user: root password:dottie) and upload to /usr/bin on your iPhone

    2.)Using PuTTY, connect to your iphone (again user: root pass:dottie)

    Type in the following: (pressing the ENTER button after each line)


    launchctl

    unload /System/Library/LaunchDaemons/com.apple.CommCenter.plist

    exit

    cd /usr/bin

    chmod +x ieraser

    chmod +x bbupdater

    ieraser

    bbupdater -v

    Resetting target...
    pinging the baseband...
    issuing +xgendata...
    firmware: DEV_ICE_MODEM_03.14.08_G
    eep version: EEP_VERSION:207
    eep revision: EEP_REVISION:7
    bootloader: BOOTLOADER_VERSION:3.9_M3S2

    http://www.sharebigfile.com/en/file/...-Pack-zip.html

    http://download.yousendit.com/DACDB610186993B9
    Last edited by yashino; 2008-01-20 at 12:49 PM. Reason: Automerged Doublepost
    2008-01-20 12:49 PM
  2. bigkev81's Avatar
    Ok, my phone is 1.1.2 out of the box which has been unlocked and jailbroken.
    Will this work for me also?
    Should i follow the steps in this post or not?
    2008-01-20 05:23 PM
  3. aglitch's Avatar
    Ok, my phone is 1.1.2 out of the box which has been unlocked and jailbroken.
    Will this work for me also?
    Should i follow the steps in this post or not?
    no. this is for people with the old bootloader.

    1.1.3 Downgrade Pack (04.03.13_G bootloader 3.9)

    http://www.fileflyer.com/view/cDZ05As

    First of all you should Downgrade to 1.02 and Install BSD Subsysytem & OpenSSH

    ICE03.14.08_G.eep
    ICE03.14.08_G.fls
    iEraser
    bbupdater
    secpack


    1.)Using WinSCP, connect to your iPhone (user: root password:dottie) and upload to /usr/bin on your iPhone

    2.)Using PuTTY, connect to your iphone (again user: root pass:dottie)

    Type in the following: (pressing the ENTER button after each line)


    launchctl

    unload /System/Library/LaunchDaemons/com.apple.CommCenter.plist

    exit

    cd /usr/bin

    chmod +x ieraser

    chmod +x bbupdater

    ieraser

    bbupdater -v

    Resetting target...
    pinging the baseband...
    issuing +xgendata...
    firmware: DEV_ICE_MODEM_03.14.08_G
    eep version: EEP_VERSION:207
    eep revision: EEP_REVISION:7
    bootloader: BOOTLOADER_VERSION:3.9_M3S2

    http://www.sharebigfile.com/en/file/...-Pack-zip.html

    http://download.yousendit.com/DACDB610186993B9
    come to think of it, how do you propose we do this, chief? When you downgrade from 1.1.3 to 1.0.2 , you cannot jailbreak it. It messes up so 1.0.2 is not jailbreak capable after the upgrade -> downgrade. Unless there is another method to jailbreak the downgraded 1.0.2 (from 1.1.3), please share...
    Last edited by aglitch; 2008-01-20 at 05:39 PM. Reason: Automerged Doublepost
    2008-01-20 05:39 PM
LINK TO POST COPIED TO CLIPBOARD