1. techgirl's Avatar
    Hey Guys. I couldn't downgrade for like a week, so I was stuck with booty 1.1.3 and going crazy... I did some experimenting, and though nothing else worked, iBrickr did.

    Now, iBrickr didn't downgrade to 1.0.2 for me, in fact, it bricked, giving me a series of neverending numbers scrolling down my screen. Very scary, but 1.1.1 works.

    Download 1.1.1 firmware and place in your ibrickr folder.

    Place iPhone in to restore mode by pressing the home and power buttons until connect to itunes, restore message pops up.

    IBrickr should say "Boot iphone" or "Restore to 1.0.2."

    Choose "Restore to 1.0.2." But don't follow directions.

    Go to iTunes, press shift on windows, command on mac (I used both machines) scroll to 1.1.1 and restore.

    This should work!

    It will be in recovery.

    Use either the Jailbreak 1.1.2 program just to reboot, or winstaller, Independence didn't work for me.

    Your phone will not work as your baseband is the wrong version. This is ok for now.

    Once booted, follow the *#307# thing... Then 0, answer, decline, etc. (Check out wiki or ask me if you cant find it)

    Go to jailbreakme.com, download installer, add http://i.unlock.no source, use baseband downgrader to 3.14.08, restore to 1.1.1, then jailbreak prep, upgrade to 1.1.2.

    Hope this works for you. None of the other methods worked for me.

    Holla!


    Techgirl at your service... Modding MyPhone since Day 1!

    AIM: lindseycholmes
    Skype: lindseycholmes
    Facebook: lindseycholmes

    2008-01-20 08:02 AM
  2. teomabanta's Avatar
    I'm gonna try this in the morning!
    2008-01-20 10:41 AM
  3. ebl4287's Avatar
    tried it....it didnt work for me....stayed on a green "connect to itunes" screen..maybe i did something wrong....thanx for the info tho.
    2008-01-20 06:31 PM
  4. stlcaddie's Avatar
    is yours out of the box 1.1.2.
    2008-01-20 06:39 PM
  5. ebl4287's Avatar
    no, mines came with 1.0.2
    2008-01-20 07:03 PM
LINK TO POST COPIED TO CLIPBOARD