1. baller2090's Avatar
    ok just to get this straight if I have 1.1.3 with a 4.6 bootloader and 4.03 modem fw

    So if I downgrade to 1.1.1 and get the incorrect sim error then I bypass activation and jailbreak then upgrade to 1.1.3 using mates soft upgrade it will work with jailbreak new bootloader and service for phone calls
    2008-01-27 02:20 AM
  2. adrian1480's Avatar
    that didnt work for mw
    do it again. but this time, don't change the CHMOD. leave it default.

    reboot, then wait.
    2008-01-27 02:21 AM
  3. andybond's Avatar
    Ah, I just assumed you were a US/AT&T customer, apologies.

    Just out of curiosity, are you using a sim card that came with the phone, or running it 'unlocked'?
    Running unlocked good sir ! At&t phone , imported to UK , jailbroken etc ...
    2008-01-28 08:56 AM
  4. coopa808's Avatar
    I copied the lockdown through winscp and was able to get service yesterday but when I sync it today I lost my service again. Any suggestions besides recopying the lockdown file everytime I sync.
    2008-02-01 12:24 AM
  5. pilotet's Avatar
    Hi all guys!

    To all of you have a 1.1.2 OTB and accidentally upgrade to 1.1.3 through iTunes by now only I found a hardware method to downgrade the bootloader:

    http://iphone.unlock.no/bootloader_downgrade.htm

    I will appreciate if anyone knows a software solution.
    2008-02-01 07:24 AM
  6. tonyc2584's Avatar
    Let me get this straight, is this thread about people who have jailbroke and upgraded bb to 1.1.3 and ARE legit AT&T/o2 iphone contracts?

    Because it doesn't work for me and it is most probably because while i am a legit o2 customer i'm not a legit o2 iphone contract customer and I'm am looking for the lockdownd file that will activate my kind of sim card.
    2008-02-01 10:25 AM
66 ... 234
LINK TO POST COPIED TO CLIPBOARD