1. deleder's Avatar
    When i try to jailbreak 1.1.3 everything looks perfect. It reboots, but then im still on 1.1.2! I think the problem is that iBrickr can't create the 113_upgrade_image file because it's 0 bytes on the iphone... does anybody know a solution?
    2008-01-25 02:02 PM
  2. Liquidsnake's Avatar
    Go to the installer, add this source psmxy.org/iphone-apps.

    Find the 1.1.3 soft upgrade package and install it.

    Takes a bit.
    If you are on a 1.1.2 OTB i'd leave it as 1.1.2 atm, if the upgrade fails you wont be able to go back to 1.1.2, at least atm.
    2008-01-25 03:11 PM
  3. dickhaut's Avatar
    downgrade to 1.1.1 then jailbreak to 1.1.2 then from installer find the 1.1.3 soft upgrade and hit more info follow directions its tit !

    same thing happened to me i had to do a shift restore to 1.1.1 and
    it erased all 3rd party apps and everything i had before but after u do that and shift upgrade 1.1.2 jailbreak that now i have a sweet working fine jailbroke 1.1.3 now i have nothing but installer and starting from there. if u have question ask
    Last edited by dickhaut; 2008-01-25 at 03:26 PM. Reason: Automerged Doublepost
    2008-01-25 03:26 PM
  4. deleder's Avatar
    That's not the problem. I installed the thing with installer. But it reboots and return back to normal. I think the problem is that iBrickr can't extract and decrypt the firmware file... The file stays as 0 bytes and the whole decrypt and transfer process takes like 15 seconds..
    2008-01-25 07:11 PM
LINK TO POST COPIED TO CLIPBOARD