1. micmac2004's Avatar
    hi
    i want to unlock the 1.1.2 with modem version 4.2.13g i follow this guide for erase baseband http://iphone.unlock.no/bootloader_downgrade.htm

    i succes to erase baseband but when make test point and terminal say me test point ok iunew start to write but phone restart jailbreake with no wifi and no modem version

    i want to restore to 1.1.2 but i c an error message with unknown error the i want to restore to 1.1.1 i c too an error message 1011 after thart i run it apptapinstaller i have activate it screen but with an error message " repair needed " and i cannot make a call *#301# not worked because phone cannot make a call

    plz how to restore baseband ???

    hi

    i silve the 50% of pb

    i upgraded to 1.1.3 and i follow the quide for downgrade to 1.1.1 all ok

    no i have baseband 4.03.13_g and i cannot downgraded to 4.02.13_g

    plz any help ?????
    Last edited by micmac2004; 2008-01-26 at 01:26 PM. Reason: Automerged Doublepost
    2008-01-26 01:26 PM
LINK TO POST COPIED TO CLIPBOARD