1. taz1981m's Avatar
    OK so here is what happened. I had a 1.1.2 OTB and i jail broke it. Then i upgraded to 1.1.3 using the Dev Teams method. (with all the updates and what not) Then i got rid of all my apps except the ones i updated. So i was going bake through and reinstalling some apps some would work others would not. So i installed The Elmo thing( sorry my daughter loves it) lol. I also Installed Locate me, The Islots and isolitair. The hit the home button. Everything was working fine. I did the locate me thing and the maps worked fine. Then I tried playing the islots and the screen went black then just had the wall paper then went back to the home screen. So I click the isolitaire and it did the same thing. So i went to Installer and neither of them were in the Uninstall list. So I tried reinstalling those two again and nothing. They still were not in the uninstall list. so i figured i would try and turn the phone off and back on. Well sliding that little bar to off was bad. Because my phone went in to recovering mode and i couldn't get it out. I tried ibrickr and it didn't work. So i went to itunes and reinstalled to my back up. And now its not jail broken anymore. I tried to do the jail brake over using iDemocracy2 and when i get to itunes part of shift clicking to recover to 1.0.2 it will not go to 1.0.2. So i am confused am i missing something can I not jailbreak now? Oh and the 1.0.2 is from apple and i have the newest version of iTunes.

    Well sorry for the book But i figured i would describe as best as possible. Thanks in advance for any help.. I did try an search for this on here and haven't seen anything like it.



    EDIT Never mind i think i got it Thanks though
    Last edited by taz1981m; 2008-01-28 at 07:36 PM.
    2008-01-28 05:55 PM
LINK TO POST COPIED TO CLIPBOARD