1. bonkcore's Avatar
    I don't feel like explaining:

    "The iPhone "iPhone" could not be restored. An unknown error occurred (1601)"

    That's what I get wheN I click Recover.
    Right now I'm in DFU mode, and was wondering if there is anyway to get out of it, or to just restore back to 2.0

    Yes, I've tried different computers. 7.5, etc.
    2008-08-09 03:12 PM
  2. duff man's Avatar
    well you could try iliberty+ it has a function to change modes
    2008-08-09 04:04 PM
  3. bonkcore's Avatar
    iLiberty+ does not support 2.0
    Let alone 2.0.1
    2008-08-09 05:12 PM
  4. m3thodandr3d's Avatar
    Have you tried holding both the top and home button until the phone turns off. Plug the phone back in while holding the home button and wait for the phone to enter recovery mode?
    Please hit the thanks button if I helped you out
    2008-08-09 05:14 PM
  5. bonkcore's Avatar
    You know.
    I did almost that, except I just held the power button for like 45 seconds, and the apple logo came back on.
    And I was like... THANK YOU JAY-SUS.

    But yeah, it's fine now. :/ Thanks. I clicked thanks.
    2008-08-09 05:40 PM
LINK TO POST COPIED TO CLIPBOARD