1. duff man's Avatar
    ok well i guess desperate times and so forth, iliberty+ allows you to install packages directly, bbinfo, installer, etc but i digress

    have you tried ziphone aswell? for example i tried to go back to fw 1.1.1 - iliberty could downgrade the baseband then a DFU restore put me there - however i couldn't activate, unlock etc etc. so i had to use ziphone to unlock activate etc etc, and for it to unlock the baseband it reflashes your phone with the 1.1.4 BB. maybe that is a desperate possibility

    keep strong
    2008-08-12 02:21 PM
  2. theo5620's Avatar
    How did you get to 1.0.2, everytime I try I start from 1.1.1 and DFU restore but it stays at Waiting for iPhone in iTunes. I also tried using iBrickr to downgrade it and still stays at Waiting for iTunes.

    Oh and I just noticed I had the no sound on my phone also.
    ok try the following... if you are using a windows computer
    install itunes 7.7 then uninstall it, then restart the computer, then install itunes 7.5 that way you'll have the 7.7 mobile devices running on itunes 7.5 and that way i guess you will be able to downgrade to 1.0.2 from 1.1.1
    follow the ibrick instructions
    2008-08-12 04:04 PM
  3. biganold's Avatar
    Alright, I will try that, previously I had been told to delete the mobile device every time I upgraded or downgraded. Still crossing fingers.

    I got error 4 while in DFU trying to restore to 1.0.2 from 1.1.1 and error 20 when it was in recovery mode. I heard something about week 47+ cannot revert to 1.0.2 and I am on 49.
    Last edited by biganold; 2008-08-12 at 08:33 PM. Reason: Automerged Doublepost
    2008-08-12 08:33 PM
  4. rvlyssup's Avatar
    PM sent...
    My Week 51 8Gig is "retired", currently using i580 on Boost Mobile. Yeah, I miss my i...
    Wifey's - 8GB 3G unlocked & jailbroken using blacksn0w, GO GEO!
    Also retired Week 29 4 GiG on 3.1 custom firmware & originally Unlocked & JB via WinPwn.
    Unbranded & Unlocked Custom WM6 Cingy 8125, R.I.P Cingy 8525 (WSOD)
    BB Bold, Miami Ink v3, v235, & an mpx220, all unlocked!
    2008-08-13 02:09 AM
  5. biganold's Avatar
    I tried putting bbinfo on my phone through iLiberty but the icon doesnt show, then I tried with iBrickr using the pxl and still no icon. iBrickr shows that it is installed, any way around this?

    I took the phone to the Apple store today, they said they will have phones in stock tomorrow and will probably just replace mine. I doubt they will have any luck restoring the baseband so looks like I start fresh. Unfortunately I can see this is a problem that quite a few people are having and are completely brickinig thier phones which is a shame. I plan on jailbreaking again so I can use it with Tmobile. The guys at the Apple store were great, my appointment is at 8 eastern tomorrow so I'll post back if it gets all squared away.
    Last edited by biganold; 2008-08-14 at 03:50 AM. Reason: Automerged Doublepost
    2008-08-14 03:50 AM
  6. biganold's Avatar
    Took th ephone back, apple says it is unfixable, the guy says he thought it was the battery. I think he had no clue what is wrong with it. They wouldnt let me take a new iPhone without resigning a 2 year contract throught ATT, problem being is I have T-Mobile. I'm gonna have a friend who is buying a 3g take mine in and say it is his then have it replaced since he is upgrading his contract anyway.
    2008-08-15 11:25 PM
  7. tommyd75's Avatar
    bigandold,

    were they going to give you a new 3g iphone to replace the old 2g one?
    I have no wif atfer upgrading to 2.0
    I have tried numerous fixes as well.
    I was thinking of going to the apple store myself, i have a contract with att.
    I'll gladly take a 3g in exchange of my old one for no extra price.
    2008-08-16 07:28 AM
  8. roit009's Avatar
    just restore to 1.1.3 jailbreak active and unlock with ziphone 3.0 then run ZiPhoneOSX patched by kIREmK 04.05.04_G [En] 2 and that will work.. mine was having the same issue,(no imei no wifi no iccid no modem firmware, bad calibration tree or something like that) Cus i updated to 2.0 by mistake but i just follow this steps and fixed it

    1 Recovery Mode
    2- Restore to 1.1.3 ( it gave me error 1012) or something at first
    3- boot normal (use ibrickr or Ziphone to get the phone out of recovery)
    4 unlock, Jailbreak, Active with Ziphone 3.0 or any other program
    5- use ZiPhoneOSX patched by kIREmK 04.05.04_G *THIS PROGRAM FIXED my baseband download here Modem Repair ZiPhone patched version of the software -Smartphone,PocketPC,Palm,Symbian,PDA,iPAQ,GPS,S60, UIQ,S80,Mobile
    6- Go to settings and click reset network settings
    7- Enjoy

    *ZiPhone patched by kIREmK (04.05.02_G) this is the rewrite of the foreign friends ZiPhone break, designed to erase 04.05.01 and 04.05.02 Modem (the support 3.9/4.6 BL).
    If you brush the iPhone in Modem failed, no WIFI, Bluetooth, with ITUNES prompt resumption of error 1012, prompted Fanchang maintenance, use this tool, you can erase the existing Modem, you need to use iTunes restore the firmware
    let me know if that fix your phone
    it didnt fix my problem and patch software not downloading please help
    2008-09-12 04:40 AM
28 12
LINK TO POST COPIED TO CLIPBOARD