1. pilotet's Avatar
    Hi guys,
    I've have a 1.1.2 OTB IPhone with UltraSIM all working.

    Accidentally my girlfriend update the iPhone to 1.1.3 from iTunes accidentally!
    and now it's no way to have the iPhone working.

    I've tried to remove the 1.1.3 baseband with no luck following some tutorials but only works with old bootloaders.

    Only I've see a hardware method to downgrade the bootloader on a 1.1.2 OTB on http://iphone.unlock.no/bootloader_downgrade.htm

    Is there any software method to downgrade de bootloader or change the baseband on a 1.1.2 OTB?

    Many thanks.
    Last edited by pilotet; 2008-02-01 at 07:07 AM.
    2008-01-31 12:34 PM
LINK TO POST COPIED TO CLIPBOARD