1. shaiss's Avatar
    I have this same problem. any ideas?

    I upgraded to 1.1.3 using the upgrader in the repository on January 30. I did not choose hactivation. The phone worked for a few minutes, then went into Recovery mode; but I believe 1.1.3 is an “improved” recovery mode. The message from iTunes is “There is a problem with your iPhone.”

    The hard reset (DFU) method has ABSOLUTELY no effect.

    *#307# does NOT work, but *#306# DOES - but it’s modified. I am only allowed to make one call, and there’s no backspace button by the digits.

    I CAN ssh in, but I haven’t studied the structure enough to know what’s right or wrong.

    iBrickr does not identify a locked phone, and proceeds to display directory contents.

    iDemocracy and AppTappInstaller Crashed on Vista. I am currently running AppTapp Installer 2.30 to attempt a restore to 1.0.2. It looks like a possibililty at the moment.
    Taken From:
    http://www.huanix.com/2008/01/30/the...r-113-upgrade/
    2008-01-31 11:50 PM
  2. Grimace's Avatar
    This exact same thing just now happened to me. Please help.
    2008-02-01 06:17 AM
  3. iphonemessed's Avatar
    Same here to me as well.. I am thinking maybe the only way to fix this is to hotwire the phone to bootloader 3.9 and from there following the instructions for downgrading from 1.1.3 to 1.1.1 and upgrading back to 1.1.3


    ? in any case I am stuck. is there a way to fix this without the hotwire..
    ?
    2008-02-04 09:09 AM
  4. shaiss's Avatar
    ok guys, I fixed my own issue. I had 2 JB 112 phone with this same problem. I fixed it by doing a restore via itunes to 113 as a normal user would. Then after that downgrading to 111 and starting the process from there. This gives you the current baseband which also deactivates the sim under 112, so you have to go up to 113 via the soft update
    2008-02-04 05:16 PM
LINK TO POST COPIED TO CLIPBOARD