User Tag List

  1. aahandagr8's Avatar
    I ran the dev team jb from Installer (MMi's source)...using a jailbroke + unlocked 1.1.2 iPhone...it ran for about an hour, and then showed the message, Running out of diskspace. Please delete some photos or videos...after that it wouldn't get out of installer....when I restarted the phone...it shows the cable and the iTunes logo...what should I do now?
    2008-02-01 08:07 AM
  2. almudawi's Avatar
    Well, from m experience with 1.1.3 and from what I've read the diskspace message is normal and I am sorry to say that you should've waited till the phone rebooted ! Anyway, before jumping into the downgrading process. Did you try connecting to iNdependance if you are a mac user ? and ibrickr if you are on M$ Windows. These apps should be able to force the iphone out of the DFU mode. If the upgrade went well, you should be fine and the phone should be running. If not then I am afraid that you'll need to downgrade.
    2008-02-01 08:42 AM
  3. aahandagr8's Avatar
    Could you specify on what version of iBrickr I should use?
    2008-02-01 12:40 PM
  4. steve-z17's Avatar
    That is exactly what happened to mine except mine restarted on its own. Now when I plug it in, it says that its in recovery mode and needs to restore. I've tried doing to 'option+click' to restore it many times, but it does not work. iNdependence will recognize it, but it won't let me do any of the options. If iBrickr recognizes it, how can I do a reboot? And if it comes down to it, can I use the iTunes restore and update, and possibly downgrade from there and jailbreak and unlock (sim)? I am not an ATT customer, that why I'm curious to see if that would work.
    2008-02-01 10:25 PM
LINK TO POST COPIED TO CLIPBOARD