User Tag List

  1. fulthrust7's Avatar
    Please help! I had a 1.1.2 OTB, accidently upgraded it to 1.1.3 from itunes. Now I am 1.1.1 jailbroken but no phone service. I've read a lot and put in a lot of hours, my understanding is that i have the new baseband. I need to downgrade this, but I am getting this error message, "main script execution failed" right after the "flashing baseband...this takes 2-3 mins".

    Also, i read in another thread to virginize. I get a similar error when i use the virginizer software. So confused and stressed.

    I have no other phone. This is killing me, your help would be greatly appreciated! Also, I am pretty sure i have the 4.6 bootloader, only because i just got this as a replacement yesterday at the genius bar. I hope I am not SOL. I have at&t but not activated through them (non-contract).

    Please help
    Last edited by fulthrust7; 2008-02-01 at 08:23 AM.
    2008-02-01 08:14 AM
  2. devlinrandom's Avatar
    Software downgrading the baseband won't work on 4.6 bootloader phones. After upgrading to 1.1.3 through iTunes, I'm not even sure the hardware downgrade would work, and I hear approximately a third of those trying that method are failing. Look for a thread on here about jailbreaking 1.1.3 and getting everything working on AT&T and give that a shot.
    Last edited by devlinrandom; 2008-02-01 at 03:16 PM.
    2008-02-01 10:49 AM
LINK TO POST COPIED TO CLIPBOARD