1. nickh's Avatar
    Hi Guys,

    As the title states, just upgraded and stuck at the end wih attempting to reboot, Has anyone else experienced this?? I have tried a manual power down by holding power button down with no joy. If anyone knows a fix would love to hear it, dont really want to put it in to DFU mode yet i know the battery has just over 20% so may let it run out to see what happens. been going a good hour now so fingers xd.

    T-i-A

    Nick.
    2008-02-03 09:18 AM
  2. Ntensity's Avatar
    I am stuck on this issue right now as well, anyone know a fix?
    2008-02-03 11:33 AM
  3. nickh's Avatar
    Hi Nten,

    I have finally been able to get out of the Attemp to reboot, I tried everything with no luck ibrick idemocry & even the reboot in the 1.12 jb.

    I knew i didnt have alot of battery power left in it, so i let it run out... took 3 and a bit hours but when i docked it to power no the pc it rebooted first kick, i have lost wifi and edge though!!! Bummer.

    Good luck,

    Cheers Nick
    2008-02-03 12:12 PM
  4. Ntensity's Avatar
    Thanks, thats what I've been doing.. letting it run out.
    2008-02-03 12:15 PM
  5. oscar25's Avatar
    I just ran the 1.1.3 upgrade from installer and was stuck on attempting reboot so started to research the issue and as soon as I found this thread my phone rebooted, it was probably on attempting to reboot screen for at least an hour before it rebooted. Haven't checked to see if all my features work yet though.
    2008-02-05 09:03 PM
LINK TO POST COPIED TO CLIPBOARD