1. bmasti's Avatar
    HI I GOT BIG PROB
    i was using my phone with nextsim 1.1.2 otb it was working fine then i install cracked 1.1.3 jailbreak then install it also working fine but some issue not working i downgrade my phone to 1.1.1 and then 1.1.2 back after that its not letting me in or jailbreake it then i have to restore 1.1.3 from itune what happen next im lost now i try to retore my phone 1.1.1 its giving me error

    the main problem is other iphone it show me error 1 whn i wana to downgrade 1.1.1

    not able to retore error 1

    now it have fimware versiob 04.03.13_G

    can you help me way 2 enter


    it doesnt allow me to inside 1.1.3 it stay on on the emergency call

    im having this same issue stuck in 1.1.3. I also get error #1. did you ever get yours working?
    2008-02-03 02:21 PM
  2. Kyle Matthews's Avatar
    Connect iPhone to computer, have iTunes open.

    Hold down Home and Sleep until iPhone turns off.

    Immediately let go of Sleep when it powers off, but keep holding Home. Keep an eye on iTunes.

    As soon as iTunes says an iPhone is connected in Recovery Mode, release the Home button. iPhone screen will still be all black. If its not, you held Home too long.

    NOW restore to 1.0.2 or 1.1.1. I recommend 1.0.2 just for the sheer joy of it.

    Follow guides to get wherever you want.
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews
    2008-02-03 04:06 PM
  3. bmasti's Avatar
    you mean put it in recovery mode and install 1.0.2 ???

    but when i do that its not letting me install any firmware cos it says

    not able to install error 1
    2008-02-04 09:38 AM
  4. BodumX's Avatar
    I had the same problem, when tring to restore, itune would think my iphone was an "IPOD" then unknow error (1).
    What worked for me, was to change the itunes version, i ended up with 7.5 working best, then downgraded to 111 via either:
    http://www.hackthatphone.com/
    http://iphone.unlock.no/
    obviously you must already have downloaded the version you want.
    1.1.3(DT) UK Vodafone
    102(w36)->111->112->113 (NT)
    All systems working
    2008-02-04 09:44 AM
LINK TO POST COPIED TO CLIPBOARD