User Tag List

View Poll Results: Which Of these 2 methods do you use for Jailbreaking 1.1.3

Voters
26. You may not vote on this poll
  • NATE's True

    12 46.15%
  • Dev's Team

    14 53.85%
  1. esmandau's Avatar
    Which Of these 2 methods do you use for Jailbreaking 1.1.3
    2008-02-04 03:31 PM
  2. iMacMar's Avatar
    I used Both first i tried Nate's and everything seem to be really slow like an old computer so i restored and tried DevTeam. It worked fine until i turned my phone off then it would boot passed apple logo
    2008-02-04 05:44 PM
  3. joshysquashy's Avatar
    I found that the Dev's didn't work for me - SSH never worked consistently, and installer refused to install most things (I did update installer before going to 1.1.3).

    Nate's was the first I tried, and worked perfectly, and I went back to it because I couldn't stand the other. I thought Nate's was meant to have issues, but I haven't spotted any. I didn't have to use any of the fixes and it works perfectly.
    2008-02-04 06:02 PM
  4. esmandau's Avatar
    Well i am using the Dev's way but seems to have a ton of problems with installer and dge and SSH, i think im goign back to NATE's True
    2008-02-04 06:14 PM
  5. skeredmobile's Avatar
    Well i am using the Dev's way but seems to have a ton of problems with installer and dge and SSH, i think im goign back to NATE's True
    i went from Nate True's method, downgraded then to the Dev's Official 1.1.3 jailbreak method and now have everything working fine.

    With Nate True's method, googlemaps locate me function didnt work and Nikita broke Nikita (Nikita is the component on the iPhone/iTouch responsible for installing signed software, such as the iPod App Pack and likely SDK apps in the future)

    The official 1.1.3 jailbreak found on installer and following this and/or this guide does keeps Nikita intact.

    Just make sure you follow the guides EXACTLY and pay close attention to what you do (e.g. to install the Official 1.1.3 jailbreak you skip step 11 and 8 respectfully for the two guides)
    2008-02-04 06:34 PM
  6. Desjek-T's Avatar
    I used Nate True method! But Settings/General/Date & Hour function didnt works.
    Help Me! Thanks!
    2008-02-04 08:43 PM
  7. curoso's Avatar
    I have been trying Nate's and everything seems to dowmload fine. But when i am supposed to find the installer package on my phone it doesn't exist. Any sugestions? Its no jailbroken yet and its a 1.1.2 OTB.
    2008-02-04 08:59 PM
  8. javiert30's Avatar
    I uaw Nate's method thru step 8 then use Dev's for the rest thru install.app. I used Nate's first then i had problems with wifi, it wont keep the ip, then used Dev's and the same thing, then used both, and still with the same... when i switch to springboard the wifi turns off, when im useing an application and connect to wifi from the application it works for me until i finish with the application and go to springboard and wifi off again.... thats the only problem I have...
    2008-02-04 09:03 PM
  9. reddevilseye's Avatar
    I used nat's and it worked good anysim and tzone as well the only thing is the google locate me but its not a bigdeal I just want locate me app to work on 1.1.3 I can't wait till it get updated that thing dropes the pin over ur head
    2008-02-04 09:08 PM
  10. bhz1's Avatar
    Used the Dev. team's jb. Everything works great...after the third attempt, that is.

    I had been runnning 1.1.2 jailbroken, bootloader 3.9 (OOB 1.0.2)

    The first upgrade/jailbreak to 1.1.3 went without a glitch until I errantly deleted my entire Apps folder. Installer wasnt working right after i moved the apps with BossTool and I saw some post about deleting the apps. Not realizing that I moved them and didnt copy them they were gone when i deleted. Back to square 1.

    Jailbreak #2 went again without a glitch but after i moved teh fonts and ringtones with Boss Tool (I decided that time to leave applications put), i ended up with no icons on the home screen. I thought rebooting the phone might fix it but all i ended up with was the spinning wheel at the Apple icon.

    Round 3 all went well, I moved everything withe Boss tool and no problems. Only thing i did differently this time was to set up myiPhone as a NEW phone and not restore from backup. I had all my contacts on Outlook, bookmarks set to sync in iTunes, so i just did a re-sync to get those back. iTunes re synced all my music, videos and pictures. It was a minor annoyance to reset all my settings but not a huge deal.

    Installer works,
    Summerboard works
    Customize works (after tweaking chooserViews.plist and tweaking permissions )
    All stock apps work
    Most 3rd party apps work (after tweaking permissions for some)
    Custom ringtones all working
    2008-02-04 10:34 PM
  11. esmandau's Avatar
    Used the Dev. team's jb. Everything works great...after the third attempt, that is.

    I had been runnning 1.1.2 jailbroken, bootloader 3.9 (OOB 1.0.2)

    The first upgrade/jailbreak to 1.1.3 went without a glitch until I errantly deleted my entire Apps folder. Installer wasnt working right after i moved the apps with BossTool and I saw some post about deleting the apps. Not realizing that I moved them and didnt copy them they were gone when i deleted. Back to square 1.

    Jailbreak #2 went again without a glitch but after i moved teh fonts and ringtones with Boss Tool (I decided that time to leave applications put), i ended up with no icons on the home screen. I thought rebooting the phone might fix it but all i ended up with was the spinning wheel at the Apple icon.

    Round 3 all went well, I moved everything withe Boss tool and no problems. Only thing i did differently this time was to set up myiPhone as a NEW phone and not restore from backup. I had all my contacts on Outlook, bookmarks set to sync in iTunes, so i just did a re-sync to get those back. iTunes re synced all my music, videos and pictures. It was a minor annoyance to reset all my settings but not a huge deal.

    Installer works,
    Summerboard works
    Customize works (after tweaking chooserViews.plist and tweaking permissions )
    All stock apps work
    Most 3rd party apps work (after tweaking permissions for some)
    Custom ringtones all working
    HOW DiD YOU TWEAK Customize For Work With 1.1.3?

    I thinks we will no be able to use NATE's Jailbreaking Method anymore because i dont see the 1.1.3 Soft Upgrade in the installer List
    Last edited by esmandau; 2008-02-04 at 11:38 PM. Reason: Automerged Doublepost
    2008-02-04 11:38 PM
  12. HelioPause's Avatar
    Customize works (after tweaking chooserViews.plist and tweaking permissions )
    YES, can you PLEASE say what tweaks you did to Customize? Thanks a lot.
    2008-02-05 12:06 AM
LINK TO POST COPIED TO CLIPBOARD