1. josh900's Avatar
    I have i accidentally upgraded from 1.1.2 jailbroken with 4.6 bootloader with 04.02.13g baseband to 1.1.3 through itunes without jailbreaking and now when i try to downgrade itunes says error 1 not like the error when you go to 1.1.1 and you have to connect to iNdependence. i really want my phone to be jailboken PLEASE HELP
    2008-02-06 05:50 AM
LINK TO POST COPIED TO CLIPBOARD